How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Engineer
Category: Electronics
Satisfied Customers: 17394
Experience:  Over 16 years of experience in the Electronics and IT industries.
30970729
Type Your Electronics Question Here...
Pete is online now

I HAVE A PIONEER TUNER/AMP VSX 826 K/VSX 821 K -AS SHOWN ON

Customer Question

I HAVE A PIONEER TUNER/AMP VSX 826 K/VSX 821 K -AS SHOWN ON THE FRONT OF THE HANDBOOK ON THE FRONT PANEL WHERE IT IS SHOWING THE STATION AND VOLUMN IT IS SHOWIG THE LETTER 'A' WHERE THE VOLUME WOULD NORMALLY BE DISPLAYED, I AM 81 SO I AM VERY POOR SIGHTED AND UNABLE TO READ THE HANDBOOK, COULD YOU PLEASE POINT ME IN THE RIGHT DIRECTION AS TO WHAT I SHOULD DO. THANK YOU
Submitted: 10 months ago.
Category: Electronics
Expert:  Pete replied 10 months ago.

Hi Jeannie,

I am Pete, and I'll be happy to assist with your question.

Can you confirm what all is showing on the display?

Have you checked if the MUTE button has been pressed?

Customer: replied 10 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Secure Remote Assistance. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 10 months ago.
I HAVE CHECKED THE MUTE, SHOWING ON MY PANEL IS TV/SATALITE AND THE VOLUME ARE SHOWS THE LETTERN 'A'
Customer: replied 10 months ago.
WHY HAVE YOU NOT REPLIED TO MY MESSAGE YET?
Customer: replied 10 months ago.
REPEAT WHY HAE YOU NOT GIIVEN ME AN ANSWER YET?
Customer: replied 10 months ago.
IT IS NOW 10.45 ON TUESDAY EVENING WHEN SWILL YOU REPLY? PLEASE
Expert:  Pete replied 10 months ago.

Sorry for the delay in getting back to you, I was offline earlier.

It sounds like the audio SIGNAL SELECTION button may have been pressed.

Try pressing it again a few times until you get volume back.

The SIG SEL button is located where shown by the number '6' on the following diagram:

--------------------
Your satisfaction is my priority;
Kindly take a moment to rate my service 5 stars at the top of your question page so I am rewarded for my time; tips appreciated :)
You can always reply back at any time if you need any further assistance at all.
Pete.
--------------------

Pete and 3 other Electronics Specialists are ready to help you