How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JamesI Your Own Question
JamesI
JamesI, Technician
Category: Electronics
Satisfied Customers: 1587
Experience:  I have provided on site support for a range of devices from media to telecoms.
75967336
Type Your Electronics Question Here...
JamesI is online now

Dualphone in charger - after reset on base-station - says

Resolved Question:

Dualphone in charger - after reset on base-station - says 'open base station could not be found' Router is working and live - also used for broadband emails etc.
Advice, please
Peter Paul
Submitted: 1 year ago.
Category: Electronics
Expert:  JamesI replied 1 year ago.

Hi Peter,

Can you advise the model number of your Dualphone, and base station please.

There a number of known problems with the 4088 and 3088 models, and to the best of my knowledge its a case of resetting the base station on a regular basis.

Once you have confirmed the details regarding your model number I can advise you of the next steps to resolving your issues.

Customer: replied 1 year ago.
DUALphone CH - Model: RTX 3088.3 - made in IndonesiaBase Station - (Router?) THOMSON - Plusnet Wireless 2629C4
Expert:  JamesI replied 1 year ago.

Can you advise what steps your falling to pair the handset?

Customer: replied 1 year ago.
I do not understand your question. Please rephrase it.
Expert:  JamesI replied 1 year ago.

As I understand it your getting an error after you reset the Dualphone device.

Can you please advise what steps you are performing to reset the Dualphone, and how you are trying to register (pair) the phone back to the base station?

Customer: replied 1 year ago.
Thank you, ***** ***** much clearer. I am following the instructions on the handset - i.e.: Reset the base-station, then I place the handset on the charger and wait while it looks for an 'open base station' It always returns to - No open base station found.
Customer: replied 1 year ago.
The reset procedure asks for the 'base station' to be reset. I reset the Plusnet Router - I assume this is correct.
Expert:  JamesI replied 1 year ago.

This is not correct, there are two element which make up the Dualphone.

A base station or hub is the device which you plug the Dualphone dock into.

It sounds like your missing the base station from your setup, have a look at the video here this may help put things into perspective.

Customer: replied 1 year ago.
Thank you - I had neglected to reset the base station, which I have now done, and the handset responded and is now on-line.
However, when I made a test call from another phone, the call was received, but the handset remained mute throughout.
We have checked the settings, but we were unable to make any sound whatsoever. None of the ringtones made a sound in spite of the volume being set to maximum. Is there any MUTE mode that can be triggered by mistake?Your further recommendations would be much appreciated.
Expert:  JamesI replied 1 year ago.

I am glad you have now got the phone paired.

To clarify when you place a call the phone shows the call on the display your just not getting a ring tone, do you hear the other party when you answer the call on the Dualphone?

Customer: replied 1 year ago.
Good question! I did not answer the earlier test call (to save money.)This time the handset showed to call on the display, but in silence. When I answered to call, I could hear the caller. So it seems the handset is at fault.
Expert:  JamesI replied 1 year ago.

So when you answered the call you could hear the caller, can you hear the caller when you place it on loud speaker.

I just want to rule out a speaker fault, as there is alot of issues with the loud speaker which is responsible for the ringing and hands free speaker.

Customer: replied 1 year ago.
Just done another test call - this time I could hear the caller with the handset on Speaker . . . but could NOT hear caller on the Earpiece setting. Does that tell you what you need to know?
Expert:  JamesI replied 1 year ago.

Yes, this is a hardware failure.

This is not something caused by a software setting, but by most likely a lose wire going to the speaker.

I would suggest you contact the retailer and ask them to swap out the handset.

Regards

James

Customer: replied 1 year ago.
You suggest I contact the retailer to ask for a replacement. Do you have a list of suppliers, or can you suggest the names of outfits that might be able to provide a replacement? Would the Secure Remote Assistant offered be an option?
Expert:  JamesI replied 1 year ago.

To clarify if the unit is still under warranty I would contact the company you originally purchased it from, as you will need to go directly to the retailer you purchased it from.

If you dont have proof of purchase, then the alternative is to buy a replacement handset, however looking at major retailers the product is end of life so you may have to buy second hand ones such as the ones here on ebay.

Expert:  JamesI replied 1 year ago.

Appreciate if you can rate the service received, using the star rating.

Regards

James

JamesI and other Electronics Specialists are ready to help you