How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JamesI Your Own Question
JamesI
JamesI, Technician
Category: Electronics
Satisfied Customers: 1352
Experience:  I have provided on site support for a range of devices from media to telecoms.
75967336
Type Your Electronics Question Here...
JamesI is online now

I have a Panasonic TX-L32E5B smart television which has a

Resolved Question:

I have a Panasonic TX-L32E5B smart television which has a wireless internet connection which we have used extensively. Today it has failed and is coming up with a failure message on the connection test menu...... Check server connection for Viera connect... error 006 also comes up
Submitted: 9 months ago.
Category: Electronics
Expert:  JamesI replied 9 months ago.

This would suggest a general fault with communicating with with your router.

When you go into the wireless setup page, can you advise what IP address, subnet and gateway are showing as assigned to the TV?

Customer: replied 9 months ago.
The internet is showing as connected.
I P address selection is auto and shows 192.168.1.5
DNS is also auto 192.168.1.1
Customer: replied 9 months ago.
I have also found
Sub net mask 255.255.255.0
Default gateway 192.168.1,1
Mac address e0-ca-94-e2-69-04
Proxy address and proxy port show nothing
Expert:  JamesI replied 9 months ago.

Many thanks John,

These all look correct, clearly your WIFI is working as your using the internet to connect to just answer.

The next step would be to restart your router, with the TV off, wait 2 minutes for the router to come back online then turn the TV on and see if your getting the same issue.

If you are then look to go through the WIFI setup again on the TV, and re-connect to the WIFI where it prompts for your security key etc, and if that fails, then the last thing you can do would be performing a factory reset, as in some instances the software locks up and causes issues communicating.

Let me know how you get on doing the three suggestions above.

Customer: replied 9 months ago.
Hi,
Turning the wifi off made no difference.
I did a factory reset on the TV and that appears to have done the trick as I have just successfully connected to i - player
Thanks very much.John
Expert:  JamesI replied 9 months ago.

Hi John, glad its all working again for you.

Appreciate if you can rate the service received

Regards

James

JamesI and other Electronics Specialists are ready to help you