How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Electronics
Satisfied Customers: 38510
Experience:  Electronics Engineer
32989067
Type Your Electronics Question Here...
Richard is online now

I have a Bury hands-free system installed in my car and a

Resolved Question:

I have a Bury hands-free system installed in my car and a Samsung Galaxy 5 phone.
They were paired and working fine until an update on my phone. Now the Bluetooth connecting function on my phone cannot find the Bury system. I am not sure which one is not working correctly?
Submitted: 29 days ago.
Category: Electronics
Expert:  Richard replied 28 days ago.

Hi there and welcome

On the phone hold the power button until a menu shows and choose power off.

Then power it on and tell me if it then finds it please.

Customer: replied 28 days ago.
Thanks,
Tried twice and phone says 'No nearby Bluetooth devices found'.
Expert:  Richard replied 28 days ago.

Thanks

Hold down the end call button (for five seconds) to load the factory settings. The device then turns itself off.

Then turn it on and try to connect like you did the very first time

Let me know the results please

Customer: replied 28 days ago.
Sorry, can't find the end call option.
Bury switches on with the ignition key, shows Bury logo, then list options:-
Redial, Call Lists, Music, Messages, (and up, down & return arrows).
Choosing Redial, Call Lists or Messages it shows 'Please connect to a telephone'.
Expert:  Richard replied 28 days ago.

Can you tell me the exact model you have please.

Customer: replied 28 days ago.
CC 9060
Expert:  Richard replied 28 days ago.

Thanks

In the menu you will see Factory setting

Choose and run this to reset it please

Then try to connect

Customer: replied 28 days ago.
Could not find Factory setting.
I did find a way to delete old users, and have reconnected my old iPhone to the Bury without any problems.
My thinking is that it is a problem with the Galaxy phone, maybe?
Expert:  Richard replied 28 days ago.

usually it is the Bury

Look at the manual here

http://www.bury.com/consumer/fileadmin/downloads/technische_dokumentation/EN/CC-9060-Plus_Manual_EN.pdf

Page 37 Factory Settings is what I wanr you to do, you cannot do this on the device?

Customer: replied 28 days ago.
Success!!!!! All up and working ok.
Many thanks.
Expert:  Richard replied 28 days ago.

Perfect!

If you would like any additional information or assistance, please do not hesitate to let me know.

And please take a second to rate my service by clicking one of the stars at the top of the screen then submit

Thank you

Richard and other Electronics Specialists are ready to help you