How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: Electronics
Satisfied Customers: 11586
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your Electronics Question Here...
Shahid is online now

I have a Sony Bravia TV and a problem has developed. It is

Resolved Question:

I have a Sony Bravia TV and a problem has developed. It is connected to Cable TV via HTM1 1. However now it keeps switching to AV1 every few seconds so I lose the picture. I have switched both TV and Cable box off and on again but this doesn't fix the problem. When I reset to HTM1 manually the picture returns for a couple of minutes before reverting to AV1.
Can someone advise?
Submitted: 1 month ago.
Category: Electronics
Expert:  Shahid replied 1 month ago.

Hi, my name is ***** ***** I will do my best to help you today. To make sure I don’t miss anything, please give me a minute to review your question.

Expert:  Shahid replied 1 month ago.

I'm sorry you're having trouble with it, I need more info to troubleshoot the problem.
1- Could you please get me the complete model number written on back cover or side panel of TV?
2- What video devices/ sources (such as cable box DVD player etc) are connected to TV and does the problem occur on all video input sources?

Customer: replied 1 month ago.
Its a Sony Bravia KDL 32 EX713 Connected to a Virgin media Tivo box. It has been connected to a DVD player and a Video player but they are not connected to it at the moment. The problem occurs with things recoreded on the Tivo box and live TV channels.
Expert:  Shahid replied 1 month ago.

OK - Have you tried to disconnect TV and cable box power cords from power outlet for 10 minutes to reset, replug back in, let cable box reboot that may take several minutes and check?
If not yet, please try it now and reply back with the result

Customer: replied 1 month ago.
It still goes to AV1 with no picture. I've got the box plugged into the plug labelled 1 and the HDM1 into place 1 rather than the plug below labelled 4. I think this is where it was before. What is the difference? My friend who is away set the TV up for me so I'm not sure what all these plugs are for!!!
Expert:  Shahid replied 1 month ago.

Can you connect another video source such as DVD/ Bluray player in HDMI input of TV as a test to see if it works?

Customer: replied 1 month ago.
Problem sorted I think. I spoke to my friend and nothing should have been plugged in with the scart lead. I recently had some work done and I think what happened was that a scart lead was beside the TV and my carpenter having moved the TV to carry out work had plugged it into the TV and the Virgin box so the TV had confusing signals!!! I unplugged the scart lead and things seem to be fine now. However, the TV was working OK up until yesterday and the scart lead was plugged in for 12 days prior to that with no problem which is still a mystery. I will see what happens this evening when I watch TV. I may stilll need to get back to you if there are problems. Thank you for your help and how should I get back to you if I need help later?
Expert:  Shahid replied 1 month ago.

OK, so it was unplugged scart cable, glad to know all ``is set now. Please bookmark/ save this chat page link to open it up at later time for any follow up question. I hope these info will help. If you have any additional questions, feel free to ask. If you're satisfied, please rate me a 5-star at the top of your page so I can get credit of my work on website.
Thank you.

Shahid and 2 other Electronics Specialists are ready to help you