How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Gallagher99 Your Own Question

Gallagher99
Gallagher99, Senior Vehicle Technician
Category: Ford
Satisfied Customers: 2982
Experience:  SVQ LEVEL 3, QAULIFIED FORD SENIOR TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
17855046
Type Your Ford Question Here...
Gallagher99 is online now

Hi, Im currently working on a ford fiesta 2008 1.6 tdi zetec.

Customer Question

Hi,

Im currently working on a ford fiesta 2008 1.6 tdi zetec. Sorry i dont have the reg. The car was originally running fine until it was parked up on garage pitch, left for around a week the battery went flat and now it will not start. The engine doesn't turn over at all.

vehicle has had new battery,all fuses are ok, starter is ok and plugs to pcm are also ok. When scanning for fault codes in the pcm i am getting 2 codes:

P1602 - immobiliser / ecm communication error

U0073 - control module communication bus off

There is no codes in instrument cluster or GEM module

This problem defiantly seems immobiliser related as im not getting a trigger signal to the starter relay from ecu.

What i cant quite understand is the immobiliser LED lights up on the dash for 3 seconds then turns off. I believe this is normal ? If i disconnect the plug to the immobiliser antenna and turn the ignition on the LED still lights up for 3 seconds then goes out. It does not flash to indicate a fault. This is even the case if i put ignition on and try to start without the chip in key. Surely it should be flashing fast if i try to start without chip in key? i have 2 ckeys with vehicle and both are the same.

Im starting to think there is a wiring problem somewhere. I have gone through the wiring diagrams for the pcm. I just don't have any wiring diagrams for the immobiliser system. Can you provide a diagram for the pats system? In particular it would be very useful if i had a diagram for the immobiliser antenna as i don't know where the signal wire goes. It doesn't appear to be on my PCM wiring diagram.

Any help on this would be greatly appreciated.

Thanks in advance.

Lee
Submitted: 3 years ago.
Category: Ford
Expert:  Gallagher99 replied 3 years ago.
Hi there , Lee , good evening to you

Ok is this a new shape fiesta or last of the older shape

Do these fault codes clear

Regards Brian
Customer: replied 3 years ago.

Hi, Thanks for the quick reply. It is the last of the old shape. And the fault codes do clear but when cycling the ignition on and off a few times they soon come back :( the p1602 comes back first shortly followed by the other.


 


Thanks,


 


Ryan

Expert:  Gallagher99 replied 3 years ago.
Hi there ryan Ok let me look into this issue and get back to you later tonight The immobilsor light /padlock comes on solid for 3 seconds then goes out ? It definatley doesn't flash rapidly Regards XXXXX XXXXX Brian
Expert:  Gallagher99 replied 3 years ago.
Hi there ,Ryan

Ok this fault will have been caused by the vehicle being jump started
This can either blow fuses , spike the PCM /cluster internally / or cause a glich /initlization issue between the 2 modules
The fault code you have is relating to the pats system /transceiver only reading the key partially
This can be caused by several parts of the system cluster /PCM /transceiver /key
It is a strange issue regarding the light coming on and going out with the pats transceiver dissconnected and is one I haven't personally came across (eg usally rapidly flashing -flash code )

I can give you a list of wiring checks eg fuse,wiring communication checks to do if you wish but I suspect the vehicle will need to be put on fords ids laptop to first reset and initlize the pats system as I think the system has become confused eg why the light acts normal ,
When these vehicles are jump started when the battery is in a very low state of charge the modules can become confused due to a voltage spike
Sonetimes the vehicle think it is being stolen and logs s code of p1260 -theft detected
This is manufactors code only and sometimes scanners cannot pick it up

I have changed a few instrument clusters for erratic pats symptoms but haven't heard of this particular issue (pats light ok )

Bascially After completion of the usal pays cons between the key /transceiver and PCM
The PCM then requests a code from the cluster via the high speed can bus system
Only if all code /requests are met will starting be enabled

I suspect all the wiring /fuses will be ok and the issue will lie internal of the cluster which can be usally br resolved resolved by a pats reset and process using fords ids laptop



If you need anymore help or advice on this issue please let me know 
If you are completley satisfied with my answer /advice 
PLEASE RATE MY ANSWER 
Kind regards in advance and have a nice evening 


Brian
Customer: replied 3 years ago.
Hi, this does make sense. If you could send over as much information as you can regarding the pats system that would be great. Just so I can do some further checks to make sure I havnt missed anything. Thanks, Lee
Expert:  Gallagher99 replied 3 years ago.
No worries lee I will look through the 4 diagrams and pick out the relavent information for you

Regards Brian
Customer: replied 3 years ago.
Thanks Brian. If you could send over ASAP i would be very gratefull as I'm currently working on car. Many thanks
Expert:  Gallagher99 replied 3 years ago.
Hi there , Lee

Ok I suspect all these wiring checks will pass as the system is confused
If the issue was wiring then the pats light would flash
Ok the pats transceiver is powered from at pin 1(green /black ) of the transceiver From fuse
The ground is at pin 2(black/green)
The other 2 wires are rx/tx signal wires to and from the pcm and cannot be monitored eg the code cannot be picked up

The next check would be the can bus lines
Go across pins 6&14 of the diagnostic plug with ignition off for at least 20 mins
You should have 60-62 ohms
This tells you all the communication wires between the cluster and PCM are intact

The next tests would be all the feeds /grounds of the cluster and PCM
If you wish to check these let me know but as you have already checked all relavent fuses
And they were gone it would lead me to an internal fault with one of the modules eg cluster.


If you need anymore help or advice on this issue please let me know 
If you are completley satisfied with my answer /advice 
PLEASE RATE MY ANSWER 
Kind regards in advance and have a nice day


Brian

What Customers are Saying:

 
 
 
  • 9 dollars, 2 hours of my time, and I drove away. Your diagnosis was right on the mark. Thank you so much. Phil
< Previous | Next >
  • 9 dollars, 2 hours of my time, and I drove away. Your diagnosis was right on the mark. Thank you so much. Phil
  • Lurch. Thank you very much. I had real doubts about this website but your promptness of response, quick followup and to the point answer with picture was incredible. Charles
  • As a single woman, I really appreciate an excellent and affordable opinion.
    Thank you Geordie, I will not hesitate to contact justanswer in the future!
    Sue
  • Another great insight to what may be the problem. I will have my mechanic take a look at it tomorrow. Thanks again, Frank...you do indeed know your stuff. Jim
  • I would (and have) recommend your site to others I was quite satisfied with the quality of the information received, the professional with whom I interacted, and the quick response time. Thanks, and be sure that I'll be back whenever I need a question answered in a hurry. Stephanie P
  • Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help. Mary C.
  • This expert is wonderful. They truly know what they are talking about, and they actually care about you. They really helped put my nerves at ease. Thank you so much!!!! Alex
 
 
 

Meet The Experts:

 
 
 
  • Matt

    Matt

    Mechanical Engineer

    Satisfied Customers:

    177
    BEng hons Mech engineering, in auto industry 22 years
< Last | Next >
  • http://ww2.justanswer.com/uploads/35/350matt/2012-6-7_182356_matsavatr.64x64.jpg Matt's Avatar

    Matt

    Mechanical Engineer

    Satisfied Customers:

    177
    BEng hons Mech engineering, in auto industry 22 years
  • http://ww2.justanswer.com/uploads/MI/mikeamechanic/2013-4-2_175558_photo.64x64.JPG Mike Kelly's Avatar

    Mike Kelly

    Ford Mechanic

    Satisfied Customers:

    140
    17 years experience as an auto mechanic, foreign and domestic. 5 years running my own repair business.
  • http://ww2.justanswer.com/uploads/FO/fordspec/DSC00877.64x64.JPG fordspec's Avatar

    fordspec

    Ford Technician

    Satisfied Customers:

    11
    ford technician
  • http://ww2.justanswer.com/uploads/AL/allagher/2015-6-23_213635_image.64x64.jpg Gallagher99's Avatar

    Gallagher99

    Senior Vehicle Technician

    Satisfied Customers:

    545
    SVQ LEVEL 3, QAULIFIED FORD SENIOR TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
  • http://ww2.justanswer.com/uploads/FO/fordtwo/2014-12-19_163422_arrepair.64x64.jpg Robert's Avatar

    Robert

    Ford Technician

    Satisfied Customers:

    40
    Fully qualified 19+yrs exp/self employed technician in the UK
  • /img/opt/shirt.png Mark's Avatar

    Mark

    Auto Service Technician

    Satisfied Customers:

    59
    Qualified City & Guilds