How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mark Your Own Question
Mark
Mark, Auto Service Technician
Category: Ford
Satisfied Customers: 1504
Experience:  Qualified City & Guilds
69494627
Type Your Ford Question Here...
Mark is online now

my 2007 1.8tdci Ford Focus Zetec(English Car) will not start

Customer Question

my 2007 1.8tdci Ford Focus Zetec(English Car) will not start after Altenator replacement.
Car Cranks, but will not start. Engine Systems Fault comes up on dash.

Ive read the trouble codes, only one showed up. P0299 I think - Turbo Charger Underboost, but this error was in the car before I had the altenator replaced, I checked piping into Inlet Manifold/turbo and found a crack in hose going into inlet manifold, so I replaced...and cleared the error. but engine does not start.

Ive checked all wiring I had removed for the altenator 5 times, I can not see any connectors not connected correctly etc...

ive checked voltage going to glow plugs and its ok, 12vdc...
Ive checked diesel going to injectors and they are getting diesel, the fuel pressure rail reads >4000 psi when cranking...ive read the engine spee dwhen cranking it is 600-700 rpm.

ivechanged fuel filter, but still no start.

anything else I can check before I send car for surgery. is there anything else I can rule out by bypassing etc...
Submitted: 3 years ago.
Category: Ford
Expert:  Mark replied 3 years ago.

Mark :

Hello. My name is Mark and I will be assisting you today.

Mark :

The first thing you need to check is if the immobiliser led is still on or flashing when you insert key in the ignition.

JACUSTOMER-o4urybnh- :

it flashes

JACUSTOMER-o4urybnh- :

sorry I was wrong

JACUSTOMER-o4urybnh- :

Immobiliser LED flashes when key removed, it is on STILL when I turn on ign, then goes off with relay in engine bay - presume glow plugs also go off after pre heating.

JACUSTOMER-o4urybnh- :

LED beside Engine Systems Fault stays on, what is this LED?

Mark :

The immobiliser led should go off when you switch ignition on and before you crank the engine. If it does then the key is being recognised. If the led does not go off or flashes then the key is not being recognised and the engine will not start.

Mark :

Did you have the key in the ignition when you replaced the alternator?

JACUSTOMER-o4urybnh- :

no I don't remember that I had. is it possible to reprogram key to car?

Mark :

Does the immobiliser led go off after about 3 seconds?

JACUSTOMER-o4urybnh- :

yes

JACUSTOMER-o4urybnh- :

the immobiliser is at top of dash correct - if so this led goes off after 3sec

JACUSTOMER-o4urybnh- :

Hello Mark, any other ideas?