How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, Senior Vehicle Technician
Category: Ford
Satisfied Customers: 3263
Experience:  SVQ LEVEL 3, QAULIFIED FORD SENIOR TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
17855046
Type Your Ford Question Here...
Gallagher99 is online now

I have a 2008 tdci Titanium X Mondeo keyless ignition. Have

Resolved Question:

I have a 2008 tdci Titanium X Mondeo keyless ignition.
Have problems starting it. Battery is checked ok, starter motor is new but often when pressing the start button all I get is a click from the passenger rear side of the car (in the boot- -relay?) and the starter does not turn over. Can try again 5 minutes later and it works first time!
Submitted: 3 years ago.
Category: Ford
Expert:  Gallagher99 replied 3 years ago.
hi there good evening to you

okdoes the ignition lights always come on but there is an intermitent no crank

regards ***** *****

brian
Customer: replied 3 years ago.

All ignition lights come on as usual. When I press the starter button these lights go out but often the starter motor does not even try to turn over.

Expert:  Gallagher99 replied 3 years ago.
Hi there ,good morning to you
Ok the fact that the ignition. Lights come on this indicates the keyless system is working
As they go out when you press the button again I would suspect a clutch switch issue
Sometimes with this fault present if you push the clutch pedal hard to the carpet and attempt to crank the engine
There is 3 clutch switches on the clutch pedal one is a clutch pedal postion switch the other is a starter inhibitor switch
The starter relay is powered up by the keyless module and PCM
The pcm must see the clutch pedal depressed 75 % before it will power the starter relay if not the the ignition lights will just go back out as it doesn't think the pedal is being pressed
I have changed several clutch /starter inhibitor switches for this issue
If you need anymore help or advice on this issue please let me know
If you are completley satisfied with my answer /advice
PLEASE RATE MY ANSWER
Kind regards ***** ***** and have a nice day
Brian
Gallagher99 and other Ford Specialists are ready to help you