How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Ford Technician
Category: Ford
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Ford Question Here...
Mike is online now

Hi, got no full beam on my mk6. Swapped bulbs fuses relays

Customer Question

Hi, got no full beam on my mk6. Swapped bulbs fuses relays and even stalk. Still nothing. Any ideas? Thanks
Submitted: 2 years ago.
Category: Ford
Expert:  Shantal-Mod replied 2 years ago.
Hello,
I'm Shantal and I'm a moderator for this topic.
I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.
I was checking to see if you had already found your answer or if you still need assistance from one of the Professionals.
Please let me know if you wish to continue waiting or if you would like for us to close your question?
Thank you,
Shantal
Customer: replied 2 years ago.

Still waiting,

Customer: replied 2 years ago.

Would like to know what I get for my money?

Expert:  Mike replied 2 years ago.
Hello and Welcome -

My name is ***** ***** Im happy to help / advise - Im sorry to see you have had a wait on your question -

I see that you have changed / done what you have - were there any faults with anything? bulbs / fuses etc?

Have you checked for power at the bulbs?

Too - have you had a proper plug in test done at all ?

Rgds, MIKE...................................
Customer: replied 2 years ago.

Hi, Mike. No faults in anything. Not tried the power at bulbs yet. Don't know if relevant, but it's an ex police vehicle. Could they have done something on de-commission?

Cheers Shane

Expert:  Mike replied 2 years ago.
Hi again -

Thank you for your reply -

Ok well yes - its very possible its connected to it being an ex police car- because they have a flashing replay device that is connected to flash the headlights - either together or intermittently - you've' seen them do that ..? ... So yes- I would certainly be looking down that line. Unfortunately, each installer will fit such a device wherever he pleases - so you will have to hunt it down..or, if its been removed as I would suspect, the "trailing wires" that have been left off. Usually such will be fitted in the engine bay - away from heat - so check there first - but if not there - up under the dash. If you cant find it pretty easy even knowing now what you are looking for, you would have to check the wires for continuity from the switch through to the lights... but yes - thats the most likely scenario / problem you have there Shane. Let me know how you get on.

Im very pleased to have helped you - Do let me know if you need anything more --

*** Meanwhile - - >>>> Please do click on the "OK/ Excellent ratings" for me - Thank you in advance for that...

You can and are most welcome to get back to me anytime you might need - clicking the OK ratings does not close you out at all..

Kind Rgds, MIKE.