How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Ford Technician
Category: Ford
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Ford Question Here...
Mike is online now

I've recently purchased a 03 plate Ford Ka and within a week

Customer Question

I've recently purchased a 03 plate Ford Ka and within a week it's stopped working. There's a puddle of dark fluid under the front left of the car and when you try to start the car it won't crank or anything. The needles jump on the dials and the battery seems to be working as the lights come on and the radio is working. Additionally the car stopped locking around the same time so I don't know if that's related?
Submitted: 2 years ago.
Category: Ford
Expert:  Shantal-Mod replied 2 years ago.
Hello,
I'm Shantal and I'm a moderator for this topic.
I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.
I was checking to see if you had already found your answer or if you still need assistance from one of the Professionals.
Please let me know if you wish to continue waiting or if you would like for us to close your question?
Thank you,
Shantal
Expert:  Shantal-Mod replied 2 years ago.
Hello,
I apologize as we have not yet been able to find a Professional to assist you. Do
you wish for me to continue to search for someone to assist you or would you
like for us to close your question at this time?
Thank you for your patience,
Shantal
Expert:  Mike replied 2 years ago.
Hello and Welcome -
My name is***** happy to help / advise - I notice you have not been back to update your question etc..
From the symptoms, the leak could be several things - from oil / brake fluid / coolant and so on - you will need to try and ID it more... sniff / taste even and let me know further - but thats not likely to relate to the non start issue.
I suggest you carefully check the battery connections etc - and have the battery pro tested - then let me know how you go.
Let me know how you go..and / or let me know if you need anything further on this..
~>>~~>>~ Meanwhile now at this point- Please do click on the "Exc / Ok rating" for me at this time.. "Thank you" in advance for that .
.. Note that you can get back to me anytime at all after doing the rating - it doesn't close you out --
Best Rgds, MIKE