How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, Senior Vehicle Technician
Category: Ford
Satisfied Customers: 3203
Experience:  SVQ LEVEL 3, QAULIFIED FORD SENIOR TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
17855046
Type Your Ford Question Here...
Gallagher99 is online now

I HAVE JUST CHANGED THE OIL & OIL FILTER ON MY DAUGHTERS 2011

Resolved Question:

I HAVE JUST CHANGED THE OIL & OIL FILTER ON MY DAUGHTERS 2011 FORD FIESTA 1.4 DEISEL CAR AND NOW THE DASHBOARD IS SHOWING ENGINE MALFUNCTION & THE POWERTRAIN SYMBOL IS ILLUMINATED,ANY IDEAS
Submitted: 1 year ago.
Category: Ford
Expert:  Gallagher99 replied 1 year ago.
Hi there good afternoon to you and sorry for the delayed response
my name is ***** ***** i would be happy to assist you todayDo you still require assistanceWhat year of fiesta do you haveRegards ***** *****
Brian
Customer: replied 1 year ago.
YES I STILL REQUIRE ASSISTANCE BUT I MUST HAVE HAD AN ACCOUNT BEFORE & I AM HAVING DIFFICULTY PUTTING THE NEW PASSWORD ***** THAT I HVE BEEN SENT EVEN THOUGH I HAVE PUT ALL MY CARD DETAILS IN.THE FIESTA IS 2011 1.4 DEISEL TITANIUM
Expert:  Gallagher99 replied 1 year ago.
Hi there thanksOk the most probable cause of your fault will be a damaged boost solenoid vacuum hose
I have seen this issue a few times after the oil filter has been changed
There is a rubber vacuum hose that runs right next to the oil filter housing
What I have seen is this has become trapped between the oil filter housing and top part you removed
And when you tighten the oil filter top part back home it has become damaged /split
This causes a wrong boost postion reading at idle
So this must be our first port of call with this issueIf you need anymore help or advice on this issue please let me know
If you were satisfied with my answer /advice
PLEASE REMEMBER TO RATE MY ANSWER
Kind regards ***** ***** and have a nice day
Any positive feedback is kindly appreciatedBrian
Customer: replied 1 year ago.
I WILL GET THIS CHECKED OUT AT MY LOCAL FORD GARAGE BUT THIS IS APPROX 3 MILES AWAY,WILL THE CAR BE OK TO DRIVE WITHOUT CAUSING ANY DAMAGE.
Expert:  Gallagher99 replied 1 year ago.
Hi thereYou won't cause any damage but There will be no real power from the vehicle as the turbo won't work properly due to the damaged vacuum hose
If you remove the oil filter housing top part you will see the hose I spoke of
It may just need released but in most cases its ripped due to it being tightened down with the oil filterIf you need anymore help or advice on this issue please let me know
If you were satisfied with my answer /advice
PLEASE REMEMBER TO RATE MY ANSWER
Kind regards ***** ***** and have a nice day
Any positive feedback is kindly appreciatedBrian
Customer: replied 1 year ago.
OK THANKS FOR THAT INFO & ONE LAST QUESTION,DO YOU JUST LOSE THE BIT OF OIL THATS IN THE FILTER WHEN YOU REMOVE IT IF THE HOSE IN QUESTION REQUIRES REPLACING.THANKS.
Expert:  Gallagher99 replied 1 year ago.
Hi there
Yes the oil loss is minamal and only what is at the top of filter housingRegarding the damaged hose Abu decent piece of vacuum hose (correct diameter ) as it must be a nice tight fitAs from memory the hose only comes with the boost solenoidKind regards ***** *****
Brian
Gallagher99 and other Ford Specialists are ready to help you
Customer: replied 1 year ago.
SORRY ABOUT THE DELAY & THANKS FOR YOUR EXPERTISE.I THINK I WILL LEAVE WORK ON THE CAR TO THE EXPERTS IN FUTURE

Related Ford Questions