How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, Senior Vehicle Technician
Category: Ford
Satisfied Customers: 3263
Experience:  SVQ LEVEL 3, QAULIFIED FORD SENIOR TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
17855046
Type Your Ford Question Here...
Gallagher99 is online now

Gallagher. I have a Mondeo Titanium from 2009. I have some serious trouble with the key

Customer Question

Hi Gallagher. I have a Mondeo Titanium from 2009. I have some serious trouble with the keyless go system. For a couple of weeks ago the engine did not crank for a number of times and the after a random number of pushes at the start button it suddenly started. 5 days later it wouldnt start at all. All ignition / Cluster lights come on everytime but there is no cranking of the engine. 1 day later the battery was totally flat and we changed it. Then the engine started to turn on Again mostly in first attempt, but not everytime. It was ok for two days and then no cranking at all Again. Got it to the Ford store, and they could see that the battery only was 25% charged. The charged up the battery and the car was okay for 2 days and now there is no cranking of the engine Again. Any guidance of what is going on here?
Kindly Regards Nikolaj
Submitted: 1 year ago.
Category: Ford
Expert:  Gallagher99 replied 1 year ago.
Hi there Nikolaj , good morning to you and sorry for the delayed response
My name is ***** ***** I would be happy to assist you todayOk when you press the power button the ignition lights come on
What happens to the ignition lights when you attempt to start the engine
Or: do they go outAlso us there any warning messages on the dashKind regards ***** *****
Brian
Customer: replied 1 year ago.
Hi Brian. When i push the start/power button the ignition lights comes on and they stay on. All things actually works as normal but there is just no cranking of the engine except in cases where they have fully charged the battery. No error messages at all at they couldnt see any messages at the computer either. I Will try today to see if the battery again is Down to 25%, although there is no message about low battery. Kindly regards Nikolaj
Expert:  Gallagher99 replied 1 year ago.
Hi Nikolaj thanks Does the vehicle start using the emergency start (keyless override )Regards Brian
Customer: replied 1 year ago.
Hi Brian. No that doesnt work either.
Expert:  Gallagher99 replied 1 year ago.
Hi thanks Ok if the emergency overuse (key fob ) inserted into slot doesn't allow the vehicle to crank then we must look at the stater system as the keyless and emergency Overide are two different systems Do you have your registration number there so I can look through the wiring diagram to advise you further Regards Brian
Customer: replied 1 year ago.
Hi Brian. Its from Denmark and it is AA54649. Dont know if you Can use this, but Else i Can find the vehicle id number.
Expert:  Gallagher99 replied 1 year ago.
What engine is fitted ie2.0tdci
Customer: replied 1 year ago.
I am not near the car right now, but the the id number is: WF0GXXGBBG9U41251
Expert:  Gallagher99 replied 1 year ago.
Hi Nikolaj thanks and sorry for the delayed response Ok I have been studying the wiring diagram to try and give you a better idea of where the fault could Lie due to the intermitent nature of your issue it makes it a bit more difficult to diagnose as there is a few things that could be causing this the starting system works as follows When you press the start button the button and sends an earth to the keyless module (located in the drivers rear boot area ) This brings the ignition on When you depress the clutch pedal past 75% then press the button again it sends another earth to the keyless module stating that it wants to start the engine The starter relay is located at postion R1 in the battery fuse box (This could be the cause The starter relay coil is activated by both the PCM at pin 1 and the keyless module at pin 2 The PCM will send an feed and the keyless module will send a earth at the same time which activates the coil and closes the relay contacts sending a feed to the starter motor to commence cranking The fault could lie with an internal keyless fault ie there is no earth being sent out of the module to activate the relay This is something I have seen a few times over the years Other faults could be wiring to the starter relay (R1) from either the PCM or keyless module The starter relay itselfOr also The starter motor itself Ideally you want to carry out wiring checks with the fault present (which I know can be painstaking due to the intermitent nature ) You could start by replacing the starter relay and monitoring the concern to see if it persists and we can continue our diagnostics If you need anymore help or advice on this issue Nikolaj please let me know If you were satisfied with my answer /advice PLEASE REMEMBER TO RATE MY ANSWER Kind regards ***** ***** and have a nice day Any positive feedback is kindly appreciated This post won't close even after applying rating Brian
Customer: replied 1 year ago.
Hi again. Thanks for the answer looks usefull. Lets say this is the issue:The fault could lie with an internal keyless fault ie there is no earth being sent out of the module to activate the relay. Whats then to do? The other possibilities is pretty straight forward. But if the issue is the one above do i then have to replace some of the modules (pcm Or kvm). And do is the fault picture the same if they charge up the battery and the car for lets say 2 days again??Kindly regards Nikolaj
Expert:  Gallagher99 replied 1 year ago.
Hi NikolajOk If the battery was flat the vehicle wouldn't start anyway as the vintage would be too low to activate the modulesIf the fault is with the keyless module ie : no earth being sent to activate the relay (this can be clarified with fault present )
Then the keyless module would need replaced but I wouldn't advise rushing in and replacing parts as the system is pretty complex thus the need for methodical diagnosticsthe main focus must be us the starter motor getting power to it on crank from relay R1 as if it is the fault is with the starter motor and all other possibilities can be ruled outanymore help or advice on this issue Nikolaj please let me know
If you were satisfied with my answer /advice
PLEASE REMEMBER TO RATE MY ANSWER
Kind regards ***** ***** and have a nice day
Any positive feedback is kindly appreciated
This post won't close even after applying rating
Brian
Gallagher99 and other Ford Specialists are ready to help you
Customer: replied 1 year ago.
Hi Again. The situation is a Little bit changed. The weather Denmark is much warmer now than in the past weeks. And I tried to start it Again and it started in second atttempt. I have actually used the car pretty much today and it started never later than in 4th attempt and when first started I can stop and start with the button in 1st attempt in an endless row.So there maybe seems to be a problem related to the temperature also, but we will try to do the Diagnostics as you mentioned in the weekend and see if we can find anything.Kindly regards Nikolaj