How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gallagher99 Your Own Question
Gallagher99
Gallagher99, Senior Vehicle Technician
Category: Ford
Satisfied Customers: 3277
Experience:  SVQ LEVEL 3, QAULIFIED FORD SENIOR TECHNICIAN , ATA REGISTERD ,12 YEARS EXPERIENCE
17855046
Type Your Ford Question Here...
Gallagher99 is online now

Gallagher99 I have a 2011 Ford kuga and when I start it

Resolved Question:

Hi Gallagher99 I have a 2011 Ford kuga and when I start it after being idle a few hours it shows "power steering malfunction" for a second or 2 and then goes off and wont appear again untill it idle for a while . what can be causing it ? thank you
Submitted: 1 year ago.
Category: Ford
Expert:  Gallagher99 replied 1 year ago.
Hi there good evening to you and sorry for the delayed response ,
My name is ***** ***** I would be happy to assist you tonightOk is this the only message that appears
Does the Immobilsor light flash rapidly when this occursHow long is the vehicle sitting idle before fault occurs and does it only happen on start up not ever when drivingKindest regards ***** *****
Brian
Customer: replied 1 year ago.
Hi Brien...Yes that is the only message that appears...no immobilizer light doesn't flash rapidly ...only happens so far when it idle over night and I always keep front wheels facing straight ahead...doesn't appear again, so far after morning start up..thanks
Expert:  Gallagher99 replied 1 year ago.

Hi there good morning you and sorry for the delayed response

Mol the most common cause of this issue is due to low battety voltage on intial crank (most commonly first thing in the morning

What tends to happen is the battety vomtage dips below around 10.5 volts and the power steering module (EHPAS ) module doesn't wake up and stays asleep a few seconds then wakes up when it sees higher voltage

When the dip in voltage occurs the EHPAS module doesn't speak to any other modules on the high speed can bus communication lines (this allows all the modules to talk to each other )

This in turn logs a U fault code relating to loss of communication with the EHPAS

Many technicians completely disregard the battety as a potential cause as the vehicle starts ok

But if you look into the pattern of the fault ie happening on first start but not the rest of the day it indicates a low battery concern on crank

And the first thing I would advise is to replace the battery with a genuine fird silver calcium one (these aren't that much more expensive as budget ones )

If you need anymore help or advice on this issue please let me know and I will do my upmost to assist you

If you are satisfied with my answer /advice

PLEASE REMEMBER TO RATE MY ANSWER

Kindest regards ***** ***** and have a nice day

Any postive feedback/bonuses are kindly appreciated

Brian

Customer: replied 1 year ago.
Hi Brian...thank you so much for your help and sorry for the late reply...it's great to talk to someone who know as what there talking about...if I need more assistant I will be on to you ...cheers ***** *****
Expert:  Gallagher99 replied 1 year ago.

Hi there Anain ,good morning to you

No worries

If you need anymore help or advice on this issue going forward Anain. please let me know and I will do my upmost to assist you

If you are satisfied with my answer /advice

PLEASE REMEMBER TO RATE MY ANSWER

Kindest regards ***** ***** and have a nice day

any positive feedback /bonuses are kindly appreciated

Brian

Gallagher99 and other Ford Specialists are ready to help you