How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask p0llinate Your Own Question
p0llinate
p0llinate, Custom Installer
Category: Home Cinema System
Satisfied Customers: 26840
Experience:  Custom home theater installer. Authorized dealer top brands
59725966
Type Your Home Cinema System Question Here...
p0llinate is online now

I have a Sony BDV-EF200 Home Cinema system, it was working

Customer Question

I have a Sony BDV-EF200 Home Cinema system, it was working fine , however when i switch it on i get the blu-ray sign on my tv then nothing
Can i reset the ststem 9 WOULD THIS HELP )
Submitted: 3 years ago.
Category: Home Cinema System
Expert:  Rusty replied 3 years ago.
Hello, my name is Rusty. Is there sound still coming from the system? What type of cable is connected from the unit to your TV?
Customer: replied 3 years ago.

Apologies for the delay , i had to reset my password

No there is no sound coming from the TV

It is connected with an HDMI , i also tried the yellow plug connection from the sony system output to my tv input , still nothing , not even the Blue ray sign at the begining

Customer: replied 3 years ago.

No sound coming from tv

it is connected via hdmi cable

I have also tried the video output to the video input on my tv and got nothing

Customer: replied 3 years ago.

Third time i have responded , not sure if its your end or mine

First time user , not impressed

there is no sound coming from the tv

it is connected via HDMI

i have also tried connecting via video lead, however i dont even get the blue ray symbol

Expert:  p0llinate replied 3 years ago.
Good morning. Apologies for any delay in getting back with you. I'm Nathan, I'll step in as Rusty appears to be offline, and you had opted him out of the question. Most experts on this site are in the US, so there may be some delay simply due to time zone differences.
Initially, what you are describing would point to either an internal hardware failure or corrupted firmware (the operating system/software for the unit).
What we can attempt here is to update/restore the firmware. This is accomplished by downloading an update file to your computer, and burning it to a cd, which is then inserted into the system.
Here is the update file:
http://bit.ly/1IFDBhP
Download this file, unzip/extract the contents (a .bin and .id file) and burn them to a blank disc (in universal data type udp/udf format, not music cd), then insert into the system. If it is able to read the disc, it will prompt you to proceed with the update on screen.
Let me know what happens, and I'll advise further if needed.
Nathan