How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: Home Cinema System
Satisfied Customers: 44706
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your Home Cinema System Question Here...
Aric is online now

I've a Sony NAS-S55HDE unit that has stopped uploading music

Customer Question

I've a Sony NAS-S55HDE unit that has stopped uploading music from USB's. It starts, but then comes up with the message 'Reading do not disconnect device or media, followed by 'failed to edit' .
The unit has plenty of storage space available, and I'm not doing anything different from previous, successful uploads. Any information would be gratefully received.
All the best,
Rob.
Submitted: 2 years ago.
Category: Home Cinema System
Expert:  adamd-mod replied 2 years ago.

Hello there,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Please note, I am just a moderator for this category, I can only try and find experts to help, I can't answer the question itself.

Thank you!

Adam

Customer: replied 2 years ago.

Yes, that'll be fine.

Rob.

Expert:  adamd-mod replied 2 years ago.

Hello,

We will continue to look for a Professional to assist you.

Thank you for your patience,

Adam

Expert:  Aric replied 2 years ago.
Hello, and sorry you're having problems.
Can you please tell me how long you've owned the Sony for, and when did the problem occur?
Also, have you tried more than one USB drive with the same problem?
Is this a USB stick, or are you connecting an external USB connected hard drive to the Sony?
Customer: replied 2 years ago.

HI, I picked the unit up 2nd hand around a month ago. After uploading maybe a couple of thousand tracks quite easily, the problem started.

I've been using 3 different USB sticks, all initially successfully.

I bought an external hard drive in order to back up all the songs already on there (I asked the previous owner not to delete anything in case there were albums on there I wanted but didn't have) and the unit fails to recognise it, even though it's the correct type FAT32.

There's currently around 11,500 songs on there, so there's plenty of memory space available.

Expert:  Aric replied 2 years ago.
Thank you for the reply. So, what I'm trying to determine is this- right now, no matter which drive you install to the Sony, it will not read any of them?
Customer: replied 2 years ago.

No, it reads all the data, all the album titles are displayed, but once I start to download the files the message inevitably appears. It might not be immediate, sometimes a few tracks are downloaded successfully, but then it stops downloading and the 'reading do not disconnect...' message appears.

Expert:  Aric replied 2 years ago.
Okay- understood. Please tell me what method you used to "reset" the Sony system.
Customer: replied 2 years ago.

As listed in the manual; pressing the button with the 'square' (Stop) icon together with the power button... I've just seen there's a 'formatting' option that'll wipe the memory but apparently restore the unit back to factory settings... might be a case of 'do or die' with this?? Willing to give it a go, just a shame, wasted time/effort!

Expert:  Aric replied 2 years ago.
Yes, it's pretty much a Do or Die wiiith this unit at this point.Please first, disconnect the Sony from power, then plug it back in and perform the Stop and Power Button reset once more. Oftentimes the processors in these units only reset if the power is disconnected first. Then try to playback any USB files from the system, and if the issue occurs again- then the only possible chance of fixing is to format- since if the issue goes beyond this, it indicates a processor fault in the system that requires service (which is typically not cost effective as the system can be replaced for about the same money).

Related Home Cinema System Questions