How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask p0llinate Your Own Question
p0llinate
p0llinate, Custom Installer
Category: Home Cinema System
Satisfied Customers: 25449
Experience:  Custom home theater installer. Authorized dealer top brands
59725966
Type Your Home Cinema System Question Here...
p0llinate is online now

I have a Samsung HW J250 wireless soundbar. My TV is a 10 yr

Resolved Question:

I have a Samsung HW J250 wireless soundbar. My TV is a 10 yr old Panasonic Viera. The TV has no hdmi or usb ports. I have a virgin (cisco) TVO box. I bought an optical audio cable to fit between the soundbar and the TVO box. I still cant get any joy. Any suggestions please?
Submitted: 1 year ago.
Category: Home Cinema System
Expert:  p0llinate replied 1 year ago.
Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority. Sorry to hear you’re having trouble. Try going into the virgin box settings and set the audio output format to pcm/stereo (not dolby or digital). You also need to be certain that the soundbar is properly set to the optical/dig input mode. Let me know if you get stuck.Nathan
Customer: replied 1 year ago.
Nathan, thanks for the advice. I will be trying it Sunday 3/4/16 as I am out all day tomorrow. I will let you know.
Expert:  p0llinate replied 1 year ago.
You're very welcome, and best of luck to you. Nathan
Customer: replied 1 year ago.
Nathan, change of plan. Ive gone to settings. The audio settings that come up are ;- Alt audio, which gets default language. Dolby Digital which gives me either Dolby digital or Dolby digital to PCM which it is set on. The last setting is sound effects volume, this gives me off, low, medium or high. No other settings shown. Hope this is helpful as nothing gets the sound bar working. Sound bar set on D. IN Thanks Trevor
Expert:  p0llinate replied 1 year ago.
Are you sure it is set to PCM, and you are connected from soundbar directly to the virgin box (not to tv)? Do you have anything else you can test in the same manner, like a dvd player, so we can confirm the functionality of the soundbar?
Customer: replied 1 year ago.
Nathan, no other devices to check soundbar. The opt/aud cable is connected from TVO box to soundbar as there is no connection to tv other than scart or stereo jacks. Have tried both settings on tv, still no joy
Expert:  p0llinate replied 1 year ago.
Have you tried the auxiliary connection (red/white rca cables) from the box? It is possible that the box just isn't outputting digital audio.
Customer: replied 1 year ago.
Nathan, the problem is solved. When I purchased the opt/audio cable I didn't realise there were caps on the end of the cable. My son googled the loose connection on the cable and low and behold I'm not the only one that has made the same mistake. Caps now removed, proper connection made and whoose were off! Many thanks for your time. I will rate you high so don't worry
Expert:  p0llinate replied 1 year ago.
Thank you for the update, I'm glad you were able to track it down! Have a great day,Nathan
p0llinate and other Home Cinema System Specialists are ready to help you