How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Plumberpro Your Own Question
Plumberpro
Plumberpro, Mechanical Engineer
Category: HVAC
Satisfied Customers: 634
Experience:  Over 20 years experience in plumbing heating and gas
77408428
Type Your HVAC Question Here...
Plumberpro is online now

There, I've got a problem with our 7 year old Remeha

Resolved Question:

Hi there, I've got a problem with our 7 year old Remeha Avanta Plus - no heating no hot water- have checked water pressure OK - inline debris filter OK - controller and room stat on - have done a restart on boiler, get F1.4 P1.5 on display then after 3 minutes goes straight to . with no action? The system had been working normally until today.Thanks, Nigel

Submitted: 1 year ago.
Category: HVAC
Expert:  Plumberpro replied 1 year ago.
Hi , most likey fan or the pump is faulty . can you hear the fan or pump running on reset
Plumberpro and other HVAC Specialists are ready to help you
Customer: replied 1 year ago.

Thanks for the reply..Removed the front cover and restarted boiler again - towards the end of 3 minute start up the boiler lights up - think I can hear the fan but no pump as far as I can tell, no error codes on the boiler.

Related HVAC Questions