How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Technician
Category: Jeep
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Jeep Question Here...
Mike is online now

I have a grand overland 56 and the gearbox won't go into

Resolved Question:

Hi I have a grand overland 56 and the gearbox won't go into low box,I have had a full service,oils filters ect,it has only done 40k any ideas,thanks
Submitted: 2 years ago.
Category: Jeep
Expert:  Shantal-Mod replied 2 years ago.
Hello,
I'm Shantal and I'm a moderator for this topic.
I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.
I was checking to see if you had already found your answer or if you still need assistance from one of the Professionals.
Please let me know if you wish to continue waiting or if you would like for us to close your question?
Thank you,
Shantal
Expert:  Mike replied 2 years ago.
Hello and Welcome -
My name is ***** ***** Im happy to help.
Please tell me what checks / tests have been carried out - then we can progress -
Rgds, MIKE...................
Customer: replied 2 years ago.

check gear box oil and transfer box oil all ok but sill comes up service*****sysem on dash when rying to put into low box

Customer: replied 2 years ago.

check gear box oil and transfer box oil all ok but sill comes up service*****sysem on dash when rying to put into low box

could this fault be electrical on he acuator switch conectors ie rusty/ warning ? thanks

Expert:  Mike replied 2 years ago.
Hello again -
Thank you for your reply and info..
Thats all good -
This could certainly be bad wiring / damaged / chaffed to the 'box - so check all that .. and yes, bad connections are common..so yes , check all that you can there.
Disconnect the connectors ( ign Off ).. and if they look at all iffy, spray with a switch / contact cleaner ( NOT Wd40 ).. and re try it. Often its down to one or the other.
But if not- its likely to be a faulty switch / sensor.. You will at this point really need to have the system fault code read. You don't want to just replace items in hopes, thats expensive -its best then and proper to have it fault code read -- that then will point to the faulty item / cause and it can then be put right,.
But yes - do check as above first.. working through it as above you will get this sorted for sure.
Let me know how you go..and / or let me know if you need anything further on this..
~~~>>>>>>~ Meantime - Please do click on the "Exc / Ok rating" for me at this time.. Thank you in advance for that . ..
Note that you can get back to me anytime at all after doing the rating - it doesn't close you out -
- Best Rgds, MIKE.
Mike, Technician
Category: Jeep
Satisfied Customers: 39198
Experience: Tech Expert
Mike and other Jeep Specialists are ready to help you
Customer: replied 2 years ago.

thankyou will try that

Expert:  Mike replied 2 years ago.
Hi again..
No problem at all - Im glad to have helped in some way.. Im sure you will get to the bottom of it that way.
---I do just need you to click on the "OK ratings" for me at this point as thats how Im credited for helping you.. Thank you again.. and you are welcome back anytime.
Best Rgds, MIKE.
Expert:  Mike replied 2 years ago.
Hi again..
No problem at all - Im glad to have helped in some way.. Im sure you will get to the bottom of it that way.
---I do just need you to click on the "OK ratings" for me at this point as thats how Im credited for helping you.. Thank you again.. and you are welcome back anytime.
Best Rgds, MIKE.