How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Trainer/ Master Technician
Category: Mercedes
Satisfied Customers: 3498
Experience:  Trainer 8+ years, master tech. 10+ years, SAE member
30385560
Type Your Mercedes Question Here...
Billy is online now

hi, I have a 1987 hymer with the 5cly diesel none turbo engine

Customer Question

hi, I have a 1987 hymer with the 5cly diesel none turbo engine but had an after market turbo and intercooler fitted, it has a 4 speed auto box out of early 1980`s car fitted, the box is leaking atf, I can see where, where the shaft comes out of the box to the gear linkage there is a 4 pin electric connector just above that there is a single connector with a round plastic cover this is where it leaks from, do you know what it is called and how to remove it so I can replace it thank you. dave
Submitted: 4 years ago.
Category: Mercedes
Expert:  Shantal-Mod replied 4 years ago.

Hello,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Thank you,

Shantal

Customer: replied 4 years ago.


Hi Shantal, I can wait 24 hrs from now as after that it will be to late for me, I can also tell you it`s a merc 720.110, the gearbox were put in cars around 1970`s-1980`s, hope this makes it a bit more easier for us both, thanks Dave.

Expert:  Billy replied 4 years ago.
Hello Dave and welcome! I'm Billy and i will assist you with this.

My apologies for the delay, thank you for your patience.

The part you are describing should be the shift position sensor (earlier called neutral safety switch), and the one with a single wire should be for the reverse lights (so the reverse switch).

You need to remove the rear transmission mount, lower the transmission as far as it can go, in order to remove the switch, replace the rubber seal, refit, and get the transmission back up.

Thank you for your trust! Get back to me if you need more info...Thank you in advance for the positive rating...
http://www.justanswer.com/car/expert-billy/

Regards, Billy
Customer: replied 4 years ago.

Hi billy like you I thought the single wire was reversing light sensor but lights work with it connected or not so not sure what it is only got till 5pm Tuesday to sort it will be near a computer or just outside at the camper so can keep checking for your answer thanks David

Expert:  Billy replied 4 years ago.
Hello David,

In this case, then it should be the impulse sensor (speed sensor).