How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Marty Your Own Question
Marty
Marty, ASE Certified Technician
Category: Mercedes
Satisfied Customers: 54029
Experience:  Bosch Certified Master Technician with over 35 years experience in the automotive industry.
13230946
Type Your Mercedes Question Here...
Marty is online now

Hi i have a 2005 merc auto A180 elegance,now and again the

Customer Question

Hi i have a 2005 merc auto A180 elegance,now and again the gear box stays in low gear and says transmision problem ,when i stop and turn engine on again its ok,could it be low transmision oil ?
Submitted: 3 years ago.
Category: Mercedes
Expert:  Bien-cssm replied 3 years ago.
We received your customer service inquiry, however, we are unable to respond to you because we do not have your email address. Please contact customer support at***@******.*** and provide us with your email address and a link to this question page so that we can help you.
http://www.justanswer.co.uk/mercedes/8ok3e-hi-2005-merc-auto-a180-elegance-now-again.html
Thank you, ***** ***** Customer Support Team.
Expert:  Marty replied 3 years ago.
Hi, sorry for the wait it looks like we are having a problem contacting you. The fluid level in the transmission should certainly be checked but this is more likely to be a fault with the speed sensors inside the transmission. When the sensors malfunction they will cause the transmission to default to limp home mode. Turning the key off and on resets the transmission until the problem occurs again. You will need to get the car connected to the Mercedes tester to check for fault codes stored in the transmission control module. More than likely there will be fault codes stored indicating faulty speed sensors in the transmission.

Let me know if you have any questions.

Marty