How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Software Engineer
Category: Microsoft
Satisfied Customers: 36526
Experience:  Over 15 year experience resolving Microsoft Office Issues
32989067
Type Your Microsoft Question Here...
Richard is online now

I have recently reformatted my Hard drive and reinstalled the

Customer Question

I have recently reformatted my Hard drive and reinstalled the OS (Windows XP),since then the sound system as not worked.When using Window Media I get message "problem with your sound device".I have tried to download Windows repair software but got a message"can't install - Microsoft.NET.Framework 2.0 Sp1".All other functions seem to working OK.I repeated the prosess on a other computer and got same result.
Can anybody help.

Bryan







0
Submitted: 3 years ago.
Category: Microsoft
Expert:  Richard replied 3 years ago.
Thank you for your question, my name is Richard.

Can you tell me please the make and model of your computer?

Thank you
Customer: replied 3 years ago.


Laptop Advent 7105, other Computer Presario 6000

Expert:  Richard replied 3 years ago.
Thank you

You will likely be missing the drivers, so I want you to download and install these please.

For the Advent, download the driver from here

Click Here To Download.

Extract the ZIP file you download and run the Setup file

For the Presario, there is usually a letter after the model number, can you double check this please? As a few models come under 6000.

Customer: replied 3 years ago.

I have done what suggested ,but I get a message wrong "parameters" when I run setup, the Presario is COMPAQ 6000


 


 


 


 


 


 

Expert:  Richard replied 3 years ago.
ok, click Start, right click My Computer and select Manage

Go to Device Manager.

Do you see the Sound card listed there with a ! or X next to it?
Customer: replied 3 years ago.


Found the sound drivers ,which is the one I need.

Expert:  Richard replied 3 years ago.
Sorry I dont understand Bryan

You found the sound drivers where? I need to know this to know which ones you are referring to.

Customer: replied 3 years ago.


In the Device Manager folder,there's no sound card listed

Expert:  Richard replied 3 years ago.
Look under either Other Devices or Unknown Devices.

What is listed there?
Customer: replied 3 years ago.


There's Mulitmedia audio controller is this the one, but there is no Just Sound Card

Expert:  Richard replied 3 years ago.
It wont be called "sound Card"

But if Multimedia controller is there, that is the device.

Click on it and click Update Drivers.

Choose Browse and go to the files you expanded from the ZIP file I gave you.

Select this directory and it should then load the correct drivers.

Let me know the results please

Customer: replied 3 years ago.

I have tried what you suggested,when I go to Diver update the install Wizard appears.there is no Browse option.Wizard failed to find Hardware.Any further info the Pesario
.

Expert:  Richard replied 3 years ago.
First this computer,

When it fails, it asks you to select the location for the drivers.

This is when you direct it to the files we downloaded.

Customer: replied 3 years ago.

Hi again, still no luck with this,the Wizard installer tells me it can't find the file at that location, I've tried many times without sucess going over the info you've given me.The download has several folders and files is there one in particlar I should select.


Bryan

Expert:  Richard replied 3 years ago.
Just the main folder, is this what you are selecting?

Customer: replied 3 years ago.


Still no luck,I get message "the location doesn't have this divice driver"

Expert:  Richard replied 3 years ago.
ok, they are the drivers.

Do you still have the disks that came with the computer?

Customer: replied 3 years ago.


Sorry I don't, "should I still be able to purchase these"?


Can you help with Pesario 6000 COMPAQ? I may have better luck with that.


PS can I assume that these problems have be cauced by the OS I reinstalled?

Expert:  Richard replied 3 years ago.
The problems are caused by missing drivers, but I provided the driver to you, and the error it had when running is a concern.

But if you did not wipe the hidden partition when doing the installation, then the disk should still be on it, you just need to reinstall windows from this partition.

To do this, Restart your computer. Then Press F10 repeatedly until the message "Starting System Recovery" is displayed.

Then choose System Recovery - No format:

For the Compaq

Go here:
http://www8.hp.com/us/en/support-drivers.html

Click Drivers and Software
Click Detect Your Product
Select your version of Windows
Download and install the sound driver

Let me know the results please

Related Microsoft Questions