How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Joel Kalman Your Own Question
Joel Kalman
Joel Kalman, Office Software Specilaist
Category: Microsoft
Satisfied Customers: 714
Experience:  I am a self-employed computer specialist more than 10 years experience working with Microsoft Office computer software.
76287196
Type Your Microsoft Question Here...
Joel Kalman is online now

I am trying to set up an additional account on my outlook for

Customer Question

I am trying to set up an additional account on my outlook for mac 2011 for my just launched small business.
I have been given an IP address to use. Emails come in for the account but won't go out. The error message
"Cannot send mail. The SMTP server does not recognize any of the authentication methods supported by Outlook. Try changing the SMTP authentication options in Account settings or contact your network administrator" pops up.
Error code: 17092.
How do I resolve this? It's embarrassing that I have just launched my own small business and I can't respond to emails. Thanks, Luciano
Submitted: 3 years ago.
Category: Microsoft
Expert:  Joel Kalman replied 3 years ago.
JoelK :

Hello. My name is ***** ***** I can help you solve your problem. Thank you for your question. My goal is to provide excellent customer service.

JoelK :

In order to set up your email account in Outlook, you do not need an IP address. I do not know how you are getting incoming mail in Outlook by using a IP address.

JoelK :

What you need from the email hosting website to set up your email account in Outlook are the email server names of the Incoming (POP) and Outgoing (SMTP) servers and the Port Numbers for each of these.

Customer:

Hi Joel, I have been supplied the following: email address *****@******.***, incoming mail server address as mail.electricpublicity.com. I receive mails from contacts into my inbox but I can't send outgoing mails. Crazydomains (who I bought the domain from) then gave me a code to insert for the outgoing server as 176.74.27.100. Despite having the option to send emails as *****@******.*** when I go to my mail, when I attempt it that is when I get the error message. I thought it might be a problem with wix.com hosting my site but I have been given details for domain transfer. According to six everything is working fine at their end. When I go directly into my crazy domains account management system I can see the emails and reply. But when I try to do so from outlook office for mac 2011 I can't. I have also been given the following by crazy domains:



*Password: Use the email account’s password.

*Incoming Server: mail.electricpublicity.com or 103.226.221.161

for IMAP Port: 143

for POP3 Port: 110

*Outgoing Server:mail.electricpublicity.com or 103.226.221.161

or ISP(Internet Service Provider) mail server

SMTP Port: 25 or 587

Expert:  Joel Kalman replied 3 years ago.

HI. PLEASE STANDBY WHILE I READ YOUR REPLY...

Please give me a few more minutes to study your situation. I have a lot of experience managing email accounts, but I have never done one with an email web hosting service. But I think I can figure this out, and we can solve your problem together. Okay?

Expert:  Joel Kalman replied 3 years ago.

OKAY. WHAT I KNOW FOR CERTAIN IS THAT YOU CANNOT USE THE SAME SERVER FOR INCOMING AND OUTGOING MAIL.

Since your incoming mail is working fine, leave the server at mail.electricpublicity.com, or 103.226.221.161. Use POP Port: 110, or IMAP Port: 143. (I did not know that you could use an IP address as an equivalent server name in this context, so I have learned something here.)

Change the outgoing server to 176.74.27.100, and use SMTP Port: 25. (If you specify SMTP Port 587, you must select the checkbox for a secure connection. We can try that later, after we get things working.)

Be careful to use your exact email address (which is blocked from my view) and password ***** you set up the account. You can test both incoming and outgoing settings within the account dialog box in Outlook.

PLEASE LET ME KNOW IF THIS WORKS FOR YOU. If not we can troubleshoot further together.

Customer: replied 3 years ago.

Hi Joel,

Apologies for the delay in response. I have been moving house which has been chaotic. I have followed the steps you have said and there is still no connection through Outlook for Mac 2011. I have attached a copy of the message which pops up after I enter the password.

I had a thought - might it be because I have installed gmail as one of my accounts in Outlook? I would expect to be able to switch accounts between the software I am using for my macbook pro. This is driving me slightly insane now! Thanks, Luciano

Expert:  Joel Kalman replied 3 years ago.
Luciano,
That error message referred to inbound email. You said that your inbound (POP3) mail was working. Did you change something? We were working on your outbound (SMTP) mail. Is it working now?
Your gmail account in Outlook will not interfere with your webhosted email account. Gmail works best with IMAP.
Please give me an update with the answers to my questions.
Thanks,
Joel
Joel Kalman and other Microsoft Specialists are ready to help you
Customer: replied 3 years ago.
Hi Joel, still no outbound. I then decided to reinstall for both inbound and outbound by deleting my account to start over. No joy either way
Expert:  Joel Kalman replied 3 years ago.
Luciano -

If you will return to the configuration that I specified, that will get the inbound messages working again. I will call tech support at Wix.com and get the correct outbound server name or IP address.

I think that address that you gave me was incorrect. You can see for yourself. I don't know if you are aware of this, but IP addresses can be used as URL's in the browser address bar. If you go to
http://176.74.27.100/ you will find that it takes you to a working site for WordPress, not Wix.com.

I will let you know as soon as I talk to Wix.com. You can call CrazyDomains and tell them that the outgoing IP address that they gave you does not belong to Wix.


Keep the faith,
Joel
Expert:  Joel Kalman replied 3 years ago.
Luciano -
I have not talked to anyone, but I have been searching through the Wix.com support site, and I found the following page, which gives pertinent troubleshooting information:

http://www.wix.com/support/main/html5/mailboxes/connecting-mailbox-hosted-elsewhere#weight-2

The information is confusing to me, because I DO NOT KNOW WHO YOUR EMAIL PROVIDER IS. I cannot see your email address that you provided earlier, because email addresses are blocked online. Can you please tell me what comes after the @ sign and who provides your email hosting service. I thought it was Wix, but from browsing through their site, I see that it needs to come from somewhere else.

Perhaps the link I sent you will help you resolve this issue, which is between your email provider and your webhost. I am willing to help, because it is a learning process for me, but you will need to walk me through all the details of the transfer from your domain name provider to your webhost.

THANK YOU FOR THE POSITIVE RATING. WE CAN CONTINUE WORKING ON THIS AT NO EXTRA CHARGE.

- Joel

Customer: replied 3 years ago.

Hi Joel,


 


Thank you for your email. After 2 phone calls today to crazydomains.,co.uk who I have purchased my domain from - and contradictory advice from their employees last week - someone finally fixed the problem and I am now receiving and sending emails.


 


Just so you know - should you ever encounter this problem again - the step-by-step process we followed in theory was correct based on the info they supplied. What crazy domains.co.uk did not supply (who I bought the domain off and then transferred my domain to wix) was a web cloud address for the incoming and outgoing server which is different from my company domain name and email address. This web cloud address had never been supplied to me until this afternoon UK time circa 5pm. They also changed the outgoing port to 587. The problem was not a wix problem.


 


I am now receiving and sending emails from my account and it also works on my iPhone despite originally being told it was a) a problem with outlook b) a problem with my ISP c) a problem with wix!


 


http://www.crazydomains.co.uk/help/howto-outlook11mac/


 


Thanks for all your help. Luciano

Expert:  Joel Kalman replied 3 years ago.
Luciano -

Thanks for the information, and I am glad that you got everything working I still need to know who your email provider is, so that I can make sense of all this.

I followed the link that you provided, and I understand all of that, except what was news to me is that the instructions are to provide the name of your current ISP for the outgoing server, although I have seen that before.

Here are the questions that I am left with, if you don't mind debriefing me: (1) If the web cloud address for the incoming server is different from the one that worked for us yesterday, why did it work, and why did it stop working. (2) Is the cloud address for the outgoing server is other than the mail server address for your ISP, that is what I would expect, but it conflicts with what I read and referenced above.

I hope you can clear up these two points and also tell me who your email service provider is that gave you a personalized email address, such as @ followed by electric publicity dot com if it is not CrazyDomains. I will need this information to generalize my knowledge base going forward with other clients.

Thank you, and it has been a pleasure working with you.
Joel
Customer: replied 3 years ago.

Hi Joel,


 


My email provider is crazydomains.co.uk. I bought my domain for electric publicity.com from them and then did a domain transfer to wix I bought the template from wix.


 


1. I think the web cloud address started working both ways because it is a different address from what we were given. I could initially receive only incoming but I stopped receiving incoming after I deleted the account and attempted to reinstall it. Interestingly when I first spoke to crazy domains yesterday they said that something had been turned off at their back end and that it would be working within 2-4 hours. When I checked in after 4 hours I connected for about 30 seconds before losing connection completely incoming mail. That is when I phoned back and spoke to someone else at crazy domains who finally knew what he was doing after he consulted an internal handbook when nothing else would work. He deleted my account and we went right back to the beginning.


 


2. The cloud address is the same for incoming and outgoing but also includes the email address I bought from crazydomains (so just the user name is different - which is the email address I purchased). it's a webcloud hosting address identical for incoming and outgoing - which does contradict their info. Authentification is my user name and password with outgoing server changed to 587.


 


I hope that helps. Luciano


 

Expert:  Joel Kalman replied 3 years ago.
I'm not sure exactly where you ended up, but I've got the main points about it now. I will keep them in mind next time I encounter a web hosting email account. Thanks for the information, Luciano. It has been a real pleasure working with you.

Best regards,
Joel