How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Software Engineer
Category: Microsoft
Satisfied Customers: 38482
Experience:  Over 15 year experience resolving Microsoft Office Issues
32989067
Type Your Microsoft Question Here...
Richard is online now

On my other laptop I'm running IE10 (I think) and windows 7. Good

Customer Question

On my other laptop I'm running IE10 (I think) and windows 7.
Good internet connection but can't go online and get message that Proxy server isn't responding.
Homepage was taken over earlier today by "mystartsearch" and "vosperan". Have reset IE but doesn't help. Have deleted items which downloaded themselves with an advertised software product.
Can you help?
Submitted: 2 years ago.
Category: Microsoft
Expert:  Richard replied 2 years ago.
Thank you question, my name is ***** ***** I look forward to assisting you.
Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.
This appears to be malware infections on the computer.
First you need to remove these. To do this, download Malwarebytes (you can use the free version) from my link below
Click me to view
Download it on a working computer
Then copy the file over via USB stick to the problem laptop and install it.
Once it is installed, run a full scan and remove all the infections it finds.
Once done, restart the computer, then again reset IE and clear the cache
To do that, do the following in Internet Explorer
Click Tools (the gear wheel top right) than Internet Options
Click on the General Tab and Delete all Temporary Internet Files.
Than click the Advance Tab and click Reset
Then restart the computer and check if IE is now working.
Let me know the results please
Customer: replied 2 years ago.

, Richard. I already have Malwarebytes installed. After full scan it reports no malicious items but objects infected = 715. It doesn't suggest what to do about it!

David

Expert:  Richard replied 2 years ago.
It will David, you click on Details and it then asks you to remove them.
Objects infected is the problem your having and thats quite a lot, so click on details and remove them all then run a scan again to make sure there are none left.
Let me know the results please
Customer: replied 2 years ago.

Richard. I'm using the premium version of Malwarebytes and there is no Details button. There is Dashboard, Scan, Settings and History, My Account and Main Menu. When I clicked on History it was empty. A second scan still shows 715 infections.

What should I click on/do to get rid of them?

David

Expert:  Richard replied 2 years ago.
ok, then it should be review detected items like this
Click me to view
Click it then you see this
Click me to view
and then you click Apply Actions to remove it
Let me know the results please
Customer: replied 2 years ago.

Richard. That doesn't work . I'm used to Mal Bytes and can work it well as a rule.

Mine currently goes:

Scan type: threat scan

Time started: etc

Time Elapsed: etc

Objects scanned: 389382

Objects infected: 715

It doesn't at the moment have the prompts you refer to.

If I click on any other button this scan will disappear.

What now?

Thanks

David

Objects infected: 715

Expert:  Richard replied 2 years ago.
Do you have another web browser that is working on that computer?
eg: Firefox, Google Chrome?
Customer: replied 2 years ago.

The Firefox homepage says: The proxy server is refusing connections" - so it's not working either.

However, my router connection to Talk Talk shows up at the bottom of the screen as excellent.

David

Expert:  Richard replied 2 years ago.
ok,
Click Start, type in MSCONFIG and press enter.
Click on the Startup Tab and click Disable All.
Click on the Services Tab and click "Hide All Microsoft Services"
Then click Disable All
Click ok, restart and let me know if you can then use the browser please.
Customer: replied 2 years ago.

No, Richard. IE says The proxy server isn't responding

while firefox says The proxy server is refusing connections.

Firefox homepage address comes up as www.Vosteran (means nothing to me) while IE comes up as www.mystartsearch.com -not chosen by me either.

David

Expert:  Richard replied 2 years ago.
ok, download Avira the free version from my link below and copy it to the computer.
http://www.avira.com/en/download/product/avira-free-antivirus
Get the 147MB file
Once installed, run a full scan and tell me please if you can remove the infections with this.
Let me know the results please
Customer: replied 2 years ago.

Don't forget, Richard that I cannot go online.

This is the problem.

I am using a different computer correspondence with you.

David

Expert:  Richard replied 2 years ago.
I didn't Dave, which is why I indicated to download it and then copy it to that computer.
So on this computer you download the file, then copy it over, like I indicated with Malwarebytes.
You can use a USB Memory stick to do that
Customer: replied 2 years ago.

OK Richard.

I'll get back to you tomorrow.

Thanks

David

Expert:  Richard replied 2 years ago.
Thanks David
Richard
Customer: replied 2 years ago.

Richard

I downloaded the Avira antivirus and have run a scan which took two hours. It showed 24 detections, 21 warnings and moved four items to Q'tine

These were Java/Pesur x 2, EXP/CVE, and adware/EoRezo.

Restarted, but still no internet: "Proxy server not responding." Same with Firefox.

What now, please?

David

Expert:  Richard replied 2 years ago.
ok, Please do the following in Internet Explorer
Click Tools (the gear wheel top right) than Internet Options
Click on the General Tab and Delete all Temporary Internet Files.
Than click the Advance Tab and click Reset
Then restart the computer and tell me if IE now works please.
Customer: replied 2 years ago.

I've done that with no good result. IE still tries to go to a homepage called Mystartsearch while Firefox tries Vosteran.

Both report proxy server not working.

David

Expert:  Richard replied 2 years ago.
ok, it still has infections.
Restart the computer and keep tapping F8 until you get to a menu.
Choose Safe Mode
Once it loads in this mode, run Avira again and remove any infections it now finds.
Then restart,
Then click on Start->All Programs->Accessories, then right-click on Command Prompt and click on Run as administrator. Then type each of the command lines below, one line at a time, and press the Enter key each time:
netsh winsock reset
ipconfig /release
ipconfig /flushdns
netsh int ip reset netshlog.txt
Then restart the Laptop and check if it now has internet.
Let me know the results please
Expert:  hongkongpom replied 2 years ago.
I am another Expert.
A proxy server has been added to your Internet connection.
At the start button please type inetcpl.cpl
Click on the result at the top of the page.
Now choose the "connections" tab.
Next click on the LAN settings button at the bottom.
Untick the box saying proxy server.
Click ok and you'll be able to now connect to the Internet using IE.
Customer: replied 2 years ago.

I'm sorry but this did not work. When I went back to check on the Lan setting the box had ticked itself again.

It keeps on doing this.

David

Expert:  Richard replied 2 years ago.
David
It is going to keep ticking itself as you have a virus doing this, which is why we are working to get rid of it.
Did you complete my instructions as requested?
Richard, Software Engineer
Category: Microsoft
Satisfied Customers: 38482
Experience: Over 15 year experience resolving Microsoft Office Issues
Richard and other Microsoft Specialists are ready to help you
Customer: replied 2 years ago.

Richard

Yes I did all you said - except that ipconfig/release would not perform while "internet connection 2 had no active media" or similar.

The answer I sent you seems to be lost, but responded to by your colleague.

David

Expert:  Richard replied 2 years ago.
Ok, and did Avira find any new viruses again?
Customer: replied 2 years ago.

No, Richard, none at all.

Expert:  Richard replied 2 years ago.
Thanks,
Are you trying to connect via Wifi or cable now?
Customer: replied 2 years ago.

Wifi. This computer is running off the same Talk Talk router as the infected one. The icon internet access signal on both shows very strong.

Expert:  Richard replied 2 years ago.
Can you try via a cable, tell me if it connects that way please
Customer: replied 2 years ago.

No luck there as the cables I have don't fit the access points on the Acer I'm using.

I've got an old Wifi router. Any point in trying that?

Customer: replied 2 years ago.

I've found an adaptor and plugged in to Lan1 on the router and laptop. The connection status is active.

Can't get online. Do I need to install it/configure it?

Expert:  Richard replied 2 years ago.
What make and model adapter is it?
Customer: replied 2 years ago.

Sorry. The adaptor I mention is simply like plugging into an extention lead socket so that the cable can fit into a narrow port on the laptop - a short piece of cable with different end-fittings so the cable runs from the router to my pc via this adaptor/connector. It's marked 01-12 F17.

It fits into a very narrow flat port on the pc. (Not a USB)

Expert:  Richard replied 2 years ago.
Whats the make and model of the laptop?
Customer: replied 2 years ago.

Acer Aspire V5 571, MFG date 06/2012

Expert:  Richard replied 2 years ago.
ok, you dont need an adapter , so I am not sure what your using, but the LAN plug is on the Left side of the Laptop.
Do you see this?
Customer: replied 2 years ago.

Yes, it's plugged in, the local area connector appears up and running but there is no IPv6 internet activity.

Expert:  Richard replied 2 years ago.
Are you now receiving internet? As this comes in on both IP6 and 4
Customer: replied 2 years ago.

IPv4 says "internet"

IPv6 says no internet access.

Media state is enabled

Activity shows approx. 800,000 bytes sent and received

Expert:  Richard replied 2 years ago.
ok, but open the web browser and go to a website.
What then happens?
Customer: replied 2 years ago.

Richard.

All I get is an attempt by Mystartsearch to open a website and then the message "the proxy server isn't responding". Same as ever.

I don't know what you think but we don't seem to be getting anywhere. Shall we call it a day?

You have spent a fair bit of time on my case and you may feel you've done enough to earn your fee. If you do I won't apply refund.

This seems to be a tough problem to resolve but it leaves me a bit disappointed.

Best wishes

David

Expert:  Richard replied 2 years ago.
We need to reinstall windows David, its the only option left now.
Before we do, do you have any data you need to backup off the Laptop?
Can you do this and let me know when you have.
Customer: replied 2 years ago.

Do I need to have any setup discs etc or other stuff to do this?

Expert:  Richard replied 2 years ago.
Not unless you remove the image from the Laptop as it is originally on it.
Once you backup, to reinstall windows, turn off the Laptop
Turn it on and keep tapping F9 until you get to the Recovery menu, you then choose to do a Factory Restore and windows is reloaded and the computer returned to new, which is going to get it working again.
Let me know the results please
Customer: replied 2 years ago.

Thanks, Richard.
This may take some time but I'll get back to you.

David

Expert:  Richard replied 2 years ago.
no problem at all David.
Richard
Expert:  hongkongpom replied 2 years ago.
sorry about the delay I am in South Africa and our Internet service is poor.
Please understand that if you do a factory restore, you will lose all of your programmes that you have installed since you bought the computer. You will need to make sure that you have these programmes on hand together with the registration information.
Before you do this, please firstly try to run malwarebytes from within safe mode.
If that doesn't work then please use the Windows defender offline CD to clean the malware. Instructions are here
http://windows.microsoft.com/en-ZA/windows/what-is-windows-defender-offline
Failing this, please try the Bitdefender rescue CD
http://www.bitdefender.com/support/how-to-create-a-bitdefender-rescue-cd-627.html