How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Software Engineer
Category: Microsoft
Satisfied Customers: 36526
Experience:  Over 15 year experience resolving Microsoft Office Issues
32989067
Type Your Microsoft Question Here...
Richard is online now

I am trying to setup my outlook 2010 with a new account for

Resolved Question:

hi - i am trying to setup my outlook 2010 with a new account for my gmail but i cannot get it to work..
Submitted: 11 months ago.
Category: Microsoft
Expert:  Richard replied 11 months ago.

Hi there and welcome

First, can you tell me please if you can sign into your account via my link below

www.gmail.com

Please let me know

Customer: replied 11 months ago.
i can
Expert:  Richard replied 11 months ago.

Thanks

Can you click on my link below

https://www.google.com/settings/security/lesssecureapps

Choose Turn on

And once done, then try to add the account within outlook

Let me know the results please.

Customer: replied 11 months ago.
I need to contact our administrator and get that turned on - BRB.
Expert:  Richard replied 11 months ago.

ok thanks, ***** ***** know the results please

Expert:  Richard replied 11 months ago.

How did you go with this James?

Customer: replied 11 months ago.
hi - oki have updated for les secure apps
Expert:  Richard replied 11 months ago.

ok, and now added it in outlook?

Customer: replied 11 months ago.
ok - tried addng account in outlook but not working.. i tested the accoutn settings and log onto incoming IMAP was ok but sending test email came up with the following error: Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.
Customer: replied 11 months ago.
do i need to change outgoing to TLS as opposed to SSL?
Expert:  Richard replied 11 months ago.

Which port are you using?

I can see you are a first time user to the site. What we do here is either a question and answer type of conversation or remote support where I would actually connect to the computer and have a look and attempt to fix the problem for you.

Remote support can save a lot of time if you are not comfortable performing repairs yourself. Sometimes even with instructions you can make a mistake and make things worse.

I will send an offer through for remote support and should you accept I will connect and see what is going on and fix the issue. Otherwise we can continue to talk like this but I will need to ask a number of other questions and try and walk you through some steps.

Both options are 100% guaranteed by the way. Remote is just quicker and avoids the risk of you making a mistake and doing something wrong.

If you want remote click get extra help. If not simply reply to me.

Thanks,

Richard

Customer: replied 11 months ago.
Port i am using is as follows: Incoming Mail (IMAP) Server: imap.gmail.com
Requires SSL: Yes
Port: 993
Outgoing Mail (SMTP) Server: smtp.gmail.com
Use Authentication: Yes
Port for SSL:: 465 or 587
Customer: replied 11 months ago.
i am using 587
Customer: replied 11 months ago.
just tried with 465 and it says: Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.5.1 https://support.google.com/mail/answer/14257 f3sm23362489wjh.2 - gsmtp
Expert:  Richard replied 11 months ago.

ok, use 587 with no SSL and tell me if it sends

Customer: replied 11 months ago.
not working:
Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 5.7.0 Must issue a STARTTLS command first. hy3sm23303385wjb.8 - gsmtp
Expert:  Richard replied 11 months ago.

On the outgoing server, make sure it is set to use the sign in credentials of the incoming server.

Customer: replied 11 months ago.
ok, now it says: Send test e-mail message: None of the authentication methods supported by this client are supported by your server.
Expert:  Richard replied 11 months ago.

ok, now use 465 with SSL please

Richard and other Microsoft Specialists are ready to help you
Customer: replied 11 months ago.
ah ok - i changed back to SSL and 465 and it sayd it is completed... please wait
Customer: replied 11 months ago.
ok - it works!!
many thanks for your help

Related Microsoft Questions