How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask jstinehelfer Your Own Question
jstinehelfer
jstinehelfer, Information Systems Manager
Category: Microsoft
Satisfied Customers: 23
Experience:  A+ Comptia Certified computer repair
63323962
Type Your Microsoft Question Here...
jstinehelfer is online now

I have 2 PCs connected to same modem not using WIFI, both

Customer Question

I have 2 PCs connected to same modem not using WIFI, both Packard Bell. Windows10 computer works well, Windows7 computer keeps telling me my connection is not safe, so I am unable to access internet or email (Gmail). Windows 10 PC has Avast Internet Sec. windows7 not. Any suggestions what to do?
Chris Jephcott
Submitted: 1 year ago.
Category: Microsoft
Expert:  Lorenz Vauck replied 1 year ago.

Dear *****,

thank you very much for your question. My name is***** and I will try to help you as quick possible.

This sounds like some settings in your Windows 7 are incorrect. Do I understand correct that your Windows 7 is connected with your router via ethernet as well? Can you open any kind of website on your Windows 7? Because if so, I would recommend that I take a look via remote-access and fix the problem for you right away. If this is not the case, we can first address this via text, in which case I will need your feedback to if you can do anything in the internet with your WIndows 7 PC.

Thanks for your patience and best regards,

Lorenz Vauck

Customer: replied 1 year ago.
The Windows7 is connected via ethernet same as Windows10. I cannot open any type of website. This problem was originally intermittent .It tells me safety cert is invalid or expired,Update:
Looking at the PC just now I noticed clock has stopped working I reset time. Have been away not using PC for 2 wks earlier. Presumably I need to change the battery. I was able to open Barrett Developments Website from Google Chrome and opened an email account: only it was my daughter's which is also accessed from this PC.
Expert:  Lorenz Vauck replied 1 year ago.

Thank you for your feedback. This is strange indeed. Can you please check if you can open this website at your Windows 7 machine (just making sure):

http://www.justanswer.com/remotedesktop/join.aspx?Session=d71606fd-4464-46cc-bae0-dc9b2e4353f0

If it does load up fine, you should see a "I Agree" there, is that the case?

Customer: replied 1 year ago.
On both PCs at Top is - !404 Oops it seems you have accessed an invalid link
on Just Answer web page
Expert:  Lorenz Vauck replied 1 year ago.

OK, but you can open the webpage fine on your Windows 7 machine, that is good to hear (the 404 error is normal in this case). In this case, like already suggested, would you be interested in getting the problem solved via a remote-session?

Customer: replied 1 year ago.
Thanks Lorenz,I think it is the clock battery on the motherboard. Changing it should fix the problem for good. It's OK at the moment. So, thanks. I'll contact you again if it doesn't work.Chris
Expert:  Lorenz Vauck replied 1 year ago.

Hi Chris,

thanks for your reply, please let me know if it was the clock in the end, I am eager to know as well. Good luck:)

Thank you very much,

Lorenz Vauck