How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Software Engineer
Category: Microsoft
Satisfied Customers: 39532
Experience:  Over 15 year experience resolving Microsoft Office Issues
32989067
Type Your Microsoft Question Here...
Richard is online now

Hiya please can you help, I have a Linx tablet with Windows

Resolved Question:

Hiya please can you help, I have a Linx tablet with Windows 10 but after latest update for windows 10 I have no internet. I ran Windows Network diagnostics & problem found is 'The Broadband 802.11ac WDI SDIO Adapter is experiencing driver or hardware related problems'.
Thank you, Wendy
Submitted: 3 months ago.
Category: Microsoft
Expert:  Richard replied 3 months ago.

Hi there and welcome

I want to do a system restore please.

To do this, close all programs.

Press the windows key (the one to the left of the left ALT key) + R and type in the run box that opens

rstrui

Press enter

Then follow the onscreen steps to choose a system restore and choose a date before this problem occurred.

Let it complete and tell me if it now functions correctly please

Customer: replied 3 months ago.
I have a message says no restore points have been created on your computers system drive. To create a restore point open system protection.
I have done this. Selected on & configure but nothing.
Expert:  Richard replied 3 months ago.

Ok, creating a restore point will not help for this.

Can you right click start and choose device manager

Then locate

Broadband 802.11ac WDI SDIO Adapter

Select uninstall

Once done, restart and tell me if it then connects please.

Customer: replied 3 months ago.
Ok done & re started
Expert:  Richard replied 3 months ago.

tell me if it now connects please.

Customer: replied 3 months ago.
Ok yes internet now working but can't get google & now have error message saying this site is not secure
Customer: replied 3 months ago.
No I have no internet now
Expert:  Richard replied 3 months ago.

Ok.. so it is working ok now?

Customer: replied 3 months ago.
Oops I selected wrong wifi, ok I'm connected & can get google now & internet
Expert:  Richard replied 3 months ago.

Perfect!

If you would like any additional information or assistance, please do not hesitate to let me know.

And please take a second to rate my service by clicking one of the stars at the top of the screen then submit

Thank you

Customer: replied 3 months ago.
What happens about the driver I uninstalled?
Expert:  Richard replied 3 months ago.

It reinstalled when you restarted, that is why it now works.

Richard and 3 other Microsoft Specialists are ready to help you
Customer: replied 3 months ago.
Aaah, ok coolio thanks for your help & have a great day