How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask syseng Your Own Question
syseng
syseng, Information Systems Manager
Category: Microsoft
Satisfied Customers: 6696
Experience:  Microsoft Certified Systems Engineer with over 18 years experience in installation, configuration and troubleshooting.
13852270
Type Your Microsoft Question Here...
syseng is online now

Problem with microsoft edge which will not access my email

Customer Question

Problem with microsoft edge which will not access my email is very slow responding and if you wait until the dots stop circulating then a blank page arises. Uther programs will not enter and eventually provide a code 0x80131505. If I try to load Reimage , I can download and save but it then iy cannot be entered, a window is preented which says get Apps from Store preferably and then after selecting a few things the code previously mentioned arises. I cannot seem to make any progress with this.
Submitted: 1 month ago.
Category: Microsoft
Expert:  Pete replied 1 month ago.

Hi David,

Who is your email provider?

What website are you accessing your email on?

Have you tried using a different web browser to access your email?

Customer: replied 1 month ago.
From my email you can see that my email provider is BT, and from the information given you that I have downloaded reimage via Microsoft, and certainly I can add AVG for their driver update and Pc tune up, and I also stated that I can access my email via firefox. You already have most of this information. I am not very happy with your queries to date.
Expert:  Pete replied 1 month ago.

Firstly, I am a user of this site, just like you. I cannot see your email. In fact, cannot see any information that you are referring to at all.

What makes you think I already have this information?

Why are you not happy with my queries when I am only trying to help you?

Customer: replied 1 month ago.
I expected the information I provided including the email address to be provided to you, and apart from my initial statement which you have now requoted I also sent some further information which was requested but which it did say it was not essential but included the firefox comment. I was unhappy because you did not seem aware of this and I was having to repeat this information, not a good start to the effective use of both our time.
Expert:  Pete replied 1 month ago.

Indeed.

I will opt out and see if someone else is willing to assist here.

Good day.

Pete.

Expert:  syseng replied 1 month ago.

Hello,

My name is David.

To resolve the issue, first click the Windows Start button then click the Search box and type:

cmd

in the Search box. Right click on the command terminal icon that appears and click Run as Administrator. Click OK when prompted to confirm you wish to run the command terminal.

In the command terminal type

wsreset.exe

and press Enter. Once the reset completes try Edge again and test to see if it is now working. You may have to reboot your computer before testing.

If the issue is still not resolved click the Windows Start button then click the Search box and type Windows Powershell in the Search box. Right click on the Windows Powershell icon that appears and click Run as Administrator.

In the blue Powershell command terminal that appears type the following:

powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

or copy and paste the command above into the Powershell window and press Enter to run the command. Then reboot and test Edge and the Windows Store apps to see if the issue is resolved.

Please let me know the result and if you need further assistance. Also, please provide a positive rating (3, 4, or 5 star) as that is how I receive credit for my work.
Thanks,
David.

Customer: replied 1 month ago.
On the first suggestion when I enter the command wsreset.exe the cursor drops to the next line and nothing happens.
With the second I copy and paste the command because it is long and about 17lones of information appear in red which is difficult to read but it says things like not specified, object not found etc and then the cursor appears as if waiting for a further command . I didnot check whether edge was still a problem since it didnot seem very hopeful to me.
Customer: replied 1 month ago.
I have tried to access email via edge later and it is still a problem. I presume the information reply in red means that the operation requested has not been carried out properly
Expert:  syseng replied 1 month ago.

Sounds like Powershell was not running as administrator. Please try again by clicking the Windows Start button then type Powershell in the Search box and right click on the Windows Powershell icon that appears in the Search list and click Run as Administrator. Then try running the Powershell command again.

If that still does not work please let me know because there are other solutions I can provide to you.

Also, we offer a remote assistance service - so if you prefer I can access your computer remotely to fix the issue as well - just let me know.

Customer: replied 1 month ago.
I have run Power Shell by choosing Command prompt and right click to run as administrator and then entering "sfc /scannow" which I believe should test the integrity of Windows and Files, and when I pressed enter the process started. It said it might take some time and indeed it completed after 40 mins. It stated then that the integrity was fine and there were no problems.
I took note of your last comment and this time I typrd in the command which was very long and I was unsure about spaces. It the said that the command was not recognised so I repeated the process but entered the command by copy and paste. It preformed exactly as it had on the previous occasion and produced 17 lines of information in red which I believe states that it has not run properly. This time I have extracted a bit more of the red information. It first says it cannot find the Appx Package, cannot find path, then later under Category information it says not specified add Appx package, and also object not found. I hope this means something to you.
Finally in my initial information I gave an error code of 0x80131505 and I find on the internet that number of people have the same problem as me and also get this same code. This code must imply that the error is identified but how do you find out how to fix it ???
Customer: replied 1 month ago.
I am sorry that I have not replied with the stars you require, do you need this for every reply. I was basically waiting until I received a reply where progress was being made and then I could be quite encouraging. The problem is that to date there have been a few suggestions which I have tried but no progress has been made except getting some possibilities out of the way. Hopefully this will change. What do you wish me to do after the next and future replies from you???
Customer: replied 1 month ago.
Apologies, for some reason I have not been running powershell properly but I have now done it as you requested. This is the second option you gave to me. It still comes back in red i.e. in error but this time only 7 lines. It first says it cannot find path because it does not exist at line 1 character 1. It also says add Appx package. later it also says object not found and Found exception. Sorry about the previous data sent but this does at least seem to have some similarities with it.
Expert:  syseng replied 1 month ago.

Hello,

My apologies for the delay.

Yes, the remote assistance option would help me to work through this faster with you however I still have more options to provide which may resolve the problem if you wish to continue with text at this time.

Please type the following on the administrator PowerShell command line (or copy and paste in the entire command):

"Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}"

then press Enter and let me know the result.

syseng, Information Systems Manager
Category: Microsoft
Satisfied Customers: 6696
Experience: Microsoft Certified Systems Engineer with over 18 years experience in installation, configuration and troubleshooting.
syseng and other Microsoft Specialists are ready to help you
Customer: replied 1 month ago.
I entered the Powershell administrative command as requested by copy and paste of the entire command but when pasted I noted that the entry on screen had been printed in several different colours, eg including yellow and blue. If I copied into word it just came out normally as black print. I do not know if this is significant but when I then pressed ENTER nothing else occurred except that the cursor dropped down to the next line. Hence no further forward! I understand that remote assisstance might be faster but I would like to know what is going on. In my message to you yesterday at 09.30 I referred to to error code I had also stated initially but you have not commented on this???
Expert:  syseng replied 1 month ago.

Based upon your description it sounds like the command ran correctly without errors.

Yes, the previous troubleshooting procedures are meant to address the particular error code you have posted. Next, please click the link below and then click the Run Troubleshooter button in the web page that appears:

click here

The troubleshooter is designed to detect and automatically fix what is causing Edge not to work correctly.

Please let me know the result and if you need assistance getting the troubleshooter to run.

Customer: replied 1 month ago.
Sorry for the delay I have been busy all morning. Carried out your suggestion and no trouble operating the troubleshooter and it reports that it could not automatically fix all the issues. It says that the problem found is that the Windows Store cache may be damaged. Iver to you.
Expert:  syseng replied 1 month ago.

Ok so since you have already run the wsreset command that clears the Windows Store cache, next click the Start button then click the Search box then type

powershell

in the Search box and right click on the PowerShell icon that appears and click Run as Administrator.

Then in the PowerShell window run the following command:

"& {$manifest = (Get-AppxPackage Microsoft.WindowsStore).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest}"

Although similar, this command is a bit different than the last PowerShell command and should produce a better result.

Please let me know the result after running the command.

Customer: replied 1 month ago.
The command ran, and said "Manifest get- Appx package Microsoft windows store InstallLocation + '\AppxManifest.xml' ; add Appx package" then set up cursor for next command.
Expert:  syseng replied 1 month ago.

Ok, thanks. Please test Edge and let me know if the issue is now resolved.

Customer: replied 1 month ago.
with edge access to email just does not start. I read the message I sent last as saying appx not present , therfore it does not work
Expert:  syseng replied 1 month ago.
Just so we can narrow the scope, can you access email with Internet Explorer?
Customer: replied 1 month ago.
With Edge and using the favourites task bar icons I can access my banks,my health centre, etc at a reasonable speed and also log in ok. With Charles Stanley direct I have to wait a long time to get access eg 2to 3 minutes and then it will not allow me to log in unless I wait a long time again. With another finance website I do not seem yo get a response. Normal email requests do not seem to get answered even in 2/3 minutes but maybe take even longer. I have tried to use internet explorer by typing it in search and right clicking to run as administrator. It says waiting for microsoft .com for quite a time and eventually sends a new window Headed set up Internet Explorer 11. It says thatwindows defender smart screen ends addresses to Microsoft to be checked to protect against malicious problems. Compatibility lists are downloaded to allow working with changing web sites and older hardware. Read the Internet Explorer Privacy statement. Hope these comments are helpful.
Expert:  syseng replied 30 days ago.

Ok thank you.

Next, open the command terminal as Administrator again and type the following:

ipconfig /flushdns

and press Enter. Then after a reboot test Edge with the sites that don't work.

Also, check to confirm that the time and date on your computer is correct. Since some sites work and others do not it is possible that incorrect time is causing HTTPS connections to fail.

Customer: replied 29 days ago.
The command you gave is not recognised as valid. Checked my date and time and it is correct
Customer: replied 27 days ago.
I have waited for a response from you since 10.35 on the 24Sept, have you given up on the problem, or run out of ideas???
Expert:  syseng replied 27 days ago.

My apologies for the delay - I did not receive a notification that you had responded.

Please try the

ipconfig /flushdns

command again only make sure there is a space between ipconfig and /flushdns

Then test to see if Edge starts working.

If still not working, please click Windows Store, then click your profile icon near the top of the Windows Store window, then click the Get Updates to update all Windows Store apps and then close Windows Store and test Edge again.