How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask mike_a_mechanic Your Own Question
mike_a_mechanic
mike_a_mechanic, Mitsubishi Mechanic
Category: Mitsubishi
Satisfied Customers: 51
Experience:  17 years experience as a auto mechanic, foreign and domestic.5 years running my own repair business.
19374685
Type Your Mitsubishi Question Here...
mike_a_mechanic is online now

canter fuso 7C14 56 reg no power to crank sensor ecu ok .what

Customer Question

canter fuso 7C14 56 reg no power to crank sensor ecu ok .what could cause no power to sensor and which cable is power and earth to ecu. could it be a relay
Submitted: 4 years ago.
Category: Mitsubishi
Expert:  Shantal-Mod replied 4 years ago.

Hello,

I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Thank you!

Shantal

Customer: replied 4 years ago.
Look forward to hearing from you. Thanks
Expert:  Shantal-Mod replied 4 years ago.

Hello,

We will continue to look for a Professional to assist you.


Thank you for your patience,

Shantal

Customer: replied 4 years ago.
Look forward to your reply. Good luck
Expert:  mike_a_mechanic replied 4 years ago.



Hello, welcome to Just Answer/Pearl. My name is Mike, I will
do my very best to assist you with your question today.

How do you know the ECU is ok?
Customer: replied 4 years ago.
Good morning ecu has been sent away and came back with no faults
Expert:  mike_a_mechanic replied 4 years ago.
How does the harness look coming to the crank sensor and are you getting 0 volts at the harness?