How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Mitsubishi
Satisfied Customers: 22241
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Mitsubishi Question Here...
Matt is online now

I recently had loss of propulsion fault code appear on my

Customer Question

I recently had loss of propulsion fault code appear on my 2016 mitsubishi outlander phev and the petrol engine cut out and went to batteries the manual said that this was because the petrol engine was over heating ?
Submitted: 3 months ago.
Category: Mitsubishi
Expert:  Matt replied 3 months ago.

Hello

this is quite possible as the system will shut the motor down if its too hot

As a very first check make sure the coolant level is correct / up to the mark on the tank, then I'd first check that the radiator cooling fan is coming on as it should and if thats OK then replace the thermostat in the engine.

Whilst the thermostat is being replaced you might as well also reverse flush the cooling circuit (remove top hose to rad and use a hosepipe to push water into the engine until you get clear water out of the radiator hose) and top up with 30-50% fresh antifreeze. Also check that the small diameter bleed hoses that run from the top of the radiator and the top of the engine aren't blocked as this allow the air to vent back to the header tank automatically.

If you still have a problem then check that the water pump impeller / turbine isn't spinning on its shaft. You should be able to achieve this by removing the bottom hose from the engine and use a screwdriver or similar to feel for the water pump impeller blades, whilst your assistant turns the engine over by hand.

If you can stop the impeller with slight pressure from the screwdriver the pump needs replacing.

Also its possible the belt is slipping so its worth replacing its especially if the rubber ribs are cracked or it looks shiny on flat side of the belt - while its off check that the tensioner and other pulleys all spin freely the exception to this is the AC pump ( if fitted)