How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, UK Nissan Car Mechanic
Category: Nissan
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Nissan Question Here...
Mike is online now

hi my daughters 2005 micra s 1240cc petrol when driving suffered

Customer Question

hi my daughters 2005 micra s 1240cc petrol when driving suffered almost total failure. only the lights working including brake lights. no hazards or indicators.
Submitted: 3 years ago.
Category: Nissan
Expert:  Mike replied 3 years ago.
Hello and Welcome..

My name is MIKE - Im happy to help / advise you on this..

For this issue there are several possibilities - the easiest is if I list them for you in order to check -

  • The battery - needs to be checked to check its level of charge... if it has failed - even partially - or its not being charged, that will cause this.
  • The alternator / charge circuit... Use a meter to check the charge rate with engine running - it should show circa 14.6 v - If it shows 12v or less - or 14.9 or higher - the alternator is suspect - but the circuit / wiring / fuses should be checked in the case of low charge rate - If high - the alternator is faulty.
  • The wiring - check the battery connections - and check the connections of the earth - where it connects to the body AND then check where it connects to the transmission - that main earth circuit -if has a bad wire / connection will cause all of this.

So work through the above - of course check the alternator pulley and belt too - working as above you should find this fault -

 

Im very pleased to have helped you - Do let me know if you need anything more --

*** >>>> Please do click on the "OK/ Excellent ratings" for me - Thank you in advance for that...

You can and are most welcome to get back to me anytime you might need - clicking the OK ratings does not close you out at all..

Kind Rgds, MIKE.

 

Customer: replied 3 years ago.

hi i did say total failure apart from the lights. as there is no way of starting the car i cannot check the charge rate. ive had the battery checked and is good. the only things working are the front & rear lights & brake lights. when i press the unlock button on the key the indicator lights on the dash work but actual indicator lights do not. the immobiliser light flashes as normal. nothing else works.

Expert:  Mike replied 3 years ago.
Hello again Tony -

Thank you for your reply.

I understand what you said -that is why I said to check what I did.. Apart from the charge rate, that would require the engine to run, all else can be - and needs to be checked...as I outlined... Any problems with the wiring / earths etc , can cause what you have -

With the further info you have provided as above - can you actually unlock the doors with the remote ? then - can you get in the car?

If so - when you turn the key to start - do you get any light on the dash in the form of a green car?

Plus - have you tried the spare key / fob?

Rgds, MIKE...................................