How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jake Your Own Question
Jake
Jake, Nissan Technician
Category: Nissan
Satisfied Customers: 231
Experience:  Experienced collision repair technician, Pulaski Tech graduate and DSM hobbyist.
20440119
Type Your Nissan Question Here...
Jake is online now

I replaced my crank shaft sensor twice and the wiring loom

Customer Question

Hi I replaced my crank shaft sensor twice and the wiring loom on my 350z I can drive it about about 100 in total then the same problem code comes up and the car engine light comes on and the slip lights any idea please
Submitted: 1 year ago.
Category: Nissan
Expert:  Shantal-Mod replied 1 year ago.
Hello,
I'm Shantal and I'm a moderator for this topic.
I've been working hard to find a Professional to assist you with your question, but sometimes finding the right Professional can take a little longer than expected.
I was checking to see if you had already found your answer or if you still need assistance from one of the Professionals.
Please let me know if you wish to continue waiting or if you would like for us to close your question?
Thank you,
Shantal
Customer: replied 1 year ago.
Hi I still do need a answer please
Expert:  indy-tech replied 1 year ago.
Hi ..
Sorry to have you waiting all this time .
Just a few questions so i know where we stand with this issue ..
What malfunction codes did you have and which sensors did you replace.
Location of the sensors you replaced.
Rgds Greg