How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Peugeot Technician
Category: Peugeot
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Peugeot Question Here...
Mike is online now

hi ,i drive 807 and i have big problem with antifreeze disaperieng.seal

Customer Question

hi ,i drive 807 and i have big problem with antifreeze disaperieng.seal is fine,engine head too.have big smoke but not all the time for 5-10 min after all ok
Submitted: 4 years ago.
Category: Peugeot
Expert:  Mike replied 4 years ago.
Hello and Welcome to justanswer..

My name is MIKE..Im happy to help / advise you on this..

Can you please tell me exactly what tests / checks you have had done ?

Too - the "smoke" you mention.....what colour is that ?

At what rate are you losing / using coolant?

Rgds, MIKE................................


Customer: replied 4 years ago.
hello Mike, the smoke is a bit blue color and smels like coolant,before i was losing a bit like 1 liter a week ,but was no smoke,but couple days ago i lose couple litres a day,i been at garage but mechanics didvt find any problems,they check engine seal is ok engine head is ok but coolant keep disapering
Expert:  Mike replied 4 years ago.
Hello again -

Thank you for your reply and further info..

You have to have an internal engine problem here Im afraid Vadimas... there is no other explanation for this...

Added to that - the very fact that you have that smoke that smells of coolant proves what I say above... so Im afraid the garage has missed something with their tests... the fault has to be there - and I would at this stage suspect early stage head gasket failure.. the antifreeze / coolant is being lost out the exhaust as you drive - you cannot see this happening as you drive... but the evidence is there as you describe it...and with the smell of the coolant from the exhaust.

I dont know what sort of tests have been done Vadimas, but this needs to be tested more -and with different equipment maybe - but you definitely have an internal engine fault there that needs tracing down for sure.

Let me know if you need anything else on this - If you do get back to me wishing to discuss it further- I will get back to asap after I receive your reply.

Meantime -- Please click on the OK rating to Excellent ratings service for me now, Thank you for that... and you can get back to me anytime if you need / wish..

Best Rgds, MIKE.


Please note, you are rating the content of my "answer" - my help to you - not the "system" which can experience delays etc which are not under my personal control -or delays caused by "time -off" which we all have on occasion - Thank you.


Customer: replied 4 years ago.
but this existing allready for few months
Expert:  Mike replied 4 years ago.
Hello again Vadimas...

Yes that is so.

That is exactly what I meant when I said as above in my reply... " early stages of head gasket failure "...

You can carry on using it - topping up the coolant - -it will get worse slowly - it can happen suddenly ---or it can take a long time..

You did not many that at the outset - but it doesn't matter.... the "symptoms" that you describe are due to the faults I have outlined for you.... and that is the way forward for you on this one for sure.

As I have answered your question - I do need you to please click on the OK ~ Excellent ratings service for me now -- Thank you...

You can get back to me on this anytime - clicking the OK ratings does not close you out / stop you doing that at all but please do that now for me - Thank You Kindly..

Best Rgds, MIKE.