How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, Peugeot Technician
Category: Peugeot
Satisfied Customers: 4639
Experience:  Fully qualified 19+yrs exp/self employed technician in the UK
13210289
Type Your Peugeot Question Here...
Robert is online now

I have a 2003 206 1.1. The engine has suddenly got noisy

Customer Question

Hi. I have a 2003 206 1.1. The engine has suddenly got noisy with a tappety noise from the top of the engine that increases with revs and theres a definite power loss. It was serviced 7 weeks ago, the oil is in good condition and at the right level. I've checked the plugs and although a little sooty they were normal looking I fear an expensive problem, any ideas?
Submitted: 1 month ago.
Category: Peugeot
Expert:  Robert replied 1 month ago.

Hi..there..

Have you had any oil lights on or anything?

When was the Timing belt last replaced?

Customer: replied 1 month ago.
There are no warning lights on, the timing belt has about 25k miles on it and the belts all appear to be ok.
Customer: replied 1 month ago.
Anyone there?
Expert:  Robert replied 1 month ago.

Ok.have you ruled out exhaust manifold leaks.maybe worth checking that..you'll know if you see alot black soot around the manifold area the leaks at..... I know you say the timing belt has been done..but id maybe advise that the timing be rechecked..especially so if loss of power is being experianced,just to be sure the timing has shifted slightly...the only other thing it could be a hydraulic lifter or sticking valve causing poor compression resulting in loss of power..a compression test across the 4 cylinders if any are low might show that up...if indeed thats the case then a leak down test will narrow that down further to which valve it is..either on the inlet or exhaust side....if no oil lights are on then the oil presure should be fine.....maybe wip the rocker cover off and check the baffle plate and inside to see if its wet with oil..if its bone dry then oil isnt getting to the top end..for some reason maybe weak oil pump or blockage in the oil ways...

Customer: replied 1 month ago.
I've had the rocker cover off and there's plenty of oil evident, plus the oil is only weeks old and topped up so I think we can discount that.
Customer: replied 1 month ago.
can the engine still run when the timing belt has gone or could it just be worn and cause this?
Expert:  Robert replied 1 month ago.

No the engine wont run if the timing belt has gone..i mean check the timing marks are aligned at least..if its not that then if your 100% sure the noise is from the top then id say either hydraulic lifter is shot. valve could be stuck or not seating properly..in that view its a top end rebuild..

Customer: replied 1 month ago.
Thanks think I'll offload it.
Expert:  Robert replied 1 month ago.

Ok.no problem..well if you could leave a rating it would be much appreciated.thank you