How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Engineer
Category: Recorders and Players
Satisfied Customers: 17374
Experience:  Over 16 years of experience in the Electronics and IT industries.
30970729
Type Your Recorders and Players Question Here...
Pete is online now

Kenwood Micro Hi-Fi HM-535 tape deck stops running a couple

Resolved Question:

Kenwood Micro Hi-Fi HM-535 tape deck stops running a couple of seconds after 'start'. Have fast forwarded full length of tape in both directions, tried 'start' in both directions with same result of cutting out. Can I fix it?
Submitted: 3 years ago.
Category: Recorders and Players
Expert:  Pete replied 3 years ago.
Hi there,

This problem is not something that is easily fixed, because spare parts will be required and they are difficult to find.
The cause of this problem is usually a worn out or stiff motor that is not turning at the correct speed in normal Play mode, but is able to turn ok in fast fwd mode.
The motor will likely have to be replaced.
Pete and 3 other Recorders and Players Specialists are ready to help you
Expert:  Pete replied 3 years ago.
Hi Ray,


I'm just following up with you to see how everything is going. Do you need any further assistance?

Let me know,

Pete.

Related Recorders and Players Questions