How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Engineer
Category: Recorders and Players
Satisfied Customers: 39628
Experience:  Electronics Engineer
32989067
Type Your Recorders and Players Question Here...
Richard is online now

Panasonic recorder no sound on playback.

Customer Question

Panasonic recorder no sound on playback.
Submitted: 2 years ago.
Category: Recorders and Players
Expert:  Richard replied 2 years ago.
Thank you for your question, my name is ***** ***** I look forward to assisting you.
Please note, click on Reply to Expert to reply to me, a rating is only needed when we are finished.
As the first step, can you on the actual unit itself, hold both the Channel up and channel down buttons for about 6 seconds, then release.
This should initiate the setup menu. Complete this and when done, check and tell me if you now get sound on playback please.
Let me know the results please
Customer: replied 2 years ago.

Hello Philip. Did as you suggested but still no sound.

Expert:  Richard replied 2 years ago.
Thanks
It is the internal mainboard that has faulted.
A corrupted firmware can cause this. But we have ruled this out by reinstalling it.
I am really sorry about this and you are going to have to return the player to have this replaced. It will be covered by the warranty if this has not expired, and the replacement will be done at no cost to you.
I am really sorry about this, and if you have problems, or would like any additional information or assistance, please do not hesitate to let me know.
And if you can take a second to rate my service, that would be greatly appreciated.
Thank you
Customer: replied 2 years ago.

Just sent email to say recordings done before yesterday are perfectly OK so don't understand how the main board can have failed!

Expert:  Richard replied 2 years ago.
Thanks, ***** ***** under the impression all playbacks had the problem
If you now make a new recording, does this work?