How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: Recorders and Players
Satisfied Customers: 11423
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your Recorders and Players Question Here...
Shahid is online now

Tachi VHS/DVD combo DVPF4e dead. F1001 OK. Q1001 (Field

Customer Question

Hitachi VHS/DVD combo DVPF4e dead. F1001 OK. Q1001 (Field effect transistor) removed
and is s/c across all pins in either direction. R1043 (2r7) is open circuit. What else should I replace besides besides Q1001 & R1043 - what may have blown Q1001? Hope you can help
Regards, George.
Submitted: 1 year ago.
Category: Recorders and Players
Expert:  Shahid replied 1 year ago.

Hello and Welcome. My name is ***** ***** I'll assist you today. I'm sorry you're having trouble with it.

Please check Q1003 and Q1008, both are NPN switching transistors, also check R1011 1r3 1W that should be accurate. There is opto coupler IC1001 that drives by Q1004 on secondary side, a zener diode D1019 6.8V should be checked.

Do you have schematics of this power supply? If not, please reply back to provide you a copy.

Thanks.

Shahid and 2 other Recorders and Players Specialists are ready to help you
Customer: replied 1 year ago.
Hi Shahid! I replaced R1013 & Q1001 and checked the components you mentioned - except IC1001 which I was
only able to conform no shorts.When I plugged it in it was making a slight noise in PSU area and I inserted
a vhs tape and loaded it OK. After a few seconds the tape was ejected, the PSU "popped" and all went dead again.
Q1001 S/C R1043 O/C again!! Any ideas please. George.
Expert:  Shahid replied 1 year ago.

Sorry to hear that, let me recheck the schematics and get back to you in few minutes.

Thanks.

Expert:  Shahid replied 1 year ago.

I apologize on delayed reply, have you checked R1011 1r3 1W resistor taking it out of circuit?

This resistor is critical and its value should be exact.

Thanks.

Customer: replied 1 year ago.
Hi Sharid!
Sorry for delay in getting back to you.Your message 28/04/16 came the day after I went on holiday and I am still trying to catch up with everything since I came back.(1) I had not checked R1011 and hadn't any 1watt in stock so I tried to order when I was on the computer but no-one seems to stock them!! (2) I eventually checked R1011 and it is spot on 1R3!
(3) Everything you suggested I checked has proved to be O.K. so sorry but you have not been any help.
If you could let me have a copy of of PSU and preferably the WHOLE schematic of the machine (as I suspect a possible overload in the VHS section) I would be grateful.I might then be able to locate the fault and if so I will of course let you know.
Regards, George.
Expert:  Shahid replied 1 year ago.

Please click following link to download service manual copy that will help you..

https://www.mediafire.com/?56cu766cqnlfulx

Thanks.

Customer: replied 1 year ago.
Hi Shahid!
THANK YOU FOR SENDING ME A COPY OF SCHEMATICS.I HAVE NOW REPAIRED THE MACHINE REPLACING A
COMPONENT I SUSPECTED AFTER FIRST BLOWING Q1001.I DID NOT HAVE PART IN STOCK SO CONTACTED YOU TO SEE IF YOU KNEW WHAT MAY HAVE CAUSED Q1001 TO BLOW WHICH I MIGHT ALSO HAVE TO ORDER.
UNFORTUNATELY YOU NEVER MENTIONED THE COMPONENT WHICH I FINALLY FITTED TO SOLVE THE PROBLEM
SO REALLY YOU WERE NO HELP AND REALLY WASTED A LOT OF MY TIME. REGARDS, ****** *******.