How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, Renault Technician
Category: Renault
Satisfied Customers: 85
Experience:  Fully qualified 19+yrs exp/self employed technician in the UK
13210289
Type Your Renault Question Here...
Robert is online now

Intermittent starting problems Renault Megane Diesel 2006

Customer Question

Intermittent starting problems with Renault Megane Diesel 2006 1.5dci dynamique, 80,000 miles. Brake fault error message appearing on dashboard. Can anyone help?


 


(Yellow coil light also appears on dashboard).

Submitted: 3 years ago.
Category: Renault
Expert:  Shantal-Mod replied 3 years ago.
Hello,

I'm Shantal and I'm a moderator for this topic.

We have been working with the Experts to try to help you with your question. Sometimes it may take a bit of time to find the right fit.

I was checking to see if you had already found your answer or if you still need assistance from one of the Experts.

Please let me know if you wish to continue waiting or if you would like for us to close your question?

Thank you,

Shantal
Customer: replied 3 years ago.

Hi


 


No please keep it open, I have had no replies so far.


 


Regards


 


Mihailo

Expert:  Mike replied 3 years ago.
Hello and Welcome -

My name is MIKE , Im happy to help you -

When you say "intermittent starting problems" -- please tell me exactly what is happening - what the symptoms are etc.....

Too - have you had any diagnostic tests done at all ?

Have any other parts been replaced at all?

When cranking the engine - when it wont start - does it turn / spin fast / slow / sluggish etc? and - do you get excess smoke at all from the exhaust ?

Rgds, MIKE.........................................


Customer: replied 3 years ago.

Hi


 


"Intermittent" because once the car has actually started and we take it on a 10 minute drive an hour later it starts first time.


 


So the problem usually occurs first thing in the morning from cold.


 


I've had some diagnostic tests performed and they keep coming up with no error and no fault codes either. There's no smoke or anything untoward when cranking the engine, it tries to start but fails, today it started on the 10th attempt.


 


As mentioned it keeps displaying "Braking fault".


 


Hope that helps!


 


Mr Rnic

Expert:  Mike replied 3 years ago.
Hello again -

Thank you for your reply and further info.

First my sincere apologies that I could only just get back to you as of now-

Your info does help yes - thank you ... but given that you have a fault light on ( for the brakes )... you must have fault codes in the computer - for that .. ( not the starting issue )...so , just before we progress with this - can I ask what type / sort of garage has done the "diagnostic tests" for you .....??

Too - on the same theme - you mention you have a "yellow coil light"... Please tell me - is this on all the time - when the engine is running?

Kind Rgds, MIKE.........................................