How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Computer Support Specialist
Category: Software
Satisfied Customers: 11412
Experience:  Proud to have been getting computer technicalities into working order since 1988.
13568747
Type Your Software Question Here...
Russell H. is online now

I have just re-installed Microsft Flight Simulator after it

Customer Question

I have just re-installed Microsft Flight Simulator after it had been accidentally been deleted.
It is working OK but I'm unable to change aircraft, or daylight to night flying, also add VFR Photographic Scenery (East & South East England) which I already have.
I hope you will be able to help me, Many thanks, Philip
Submitted: 2 years ago.
Category: Software
Expert:  Russell H. replied 2 years ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.


I think that it might be a matter of file permissions. If you find that a saved scenario loads, but 'create a flight' does not load any of the intended conditions, you may have a file 'locked' because it has a permissions-required level too high for your login.

 

Pay attention to what account you install it from. If installed with an Administrator account, you may find its files aren't allowed to be altered, because there are Administrator-owned. So you might want to simply install it from your usual Windows login, the same one you intend to use it with.

 

I'm honestly puzzled by such difficulties, but have recently encountered them and not yet quite found a clean, neat, instant solution. But I offer the above thoughts.

Also, after you accidentally deleted the account, the remains of the old installation may need to be cleaned out, or they may be interfering with the new installation... which is not the problem in my case, but it's a thought about your problem, to consider.

 

What version of MS F.S. do you have? What Windows is it installed upon? Have you run an Update on your MS F.S. ?