How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Joel Kalman Your Own Question
Joel Kalman
Joel Kalman, Computer Specialist
Category: Software
Satisfied Customers: 767
Experience:  I am an MIT graduate with a Master of Science degree in Electrical Engineering from UC Berkeley.
76287196
Type Your Software Question Here...
Joel Kalman is online now

All settings appear to be correct and are exactly the same

Resolved Question:

All settings appear to be correct and are exactly the same on another laptop receive is working fine
Send test e-mail message: An unknown error occurred, error code: 0x800cce05
Submitted: 1 year ago.
Category: Software
Expert:  Joel Kalman replied 1 year ago.
Hello. My name is ***** ***** I can help you with your problem. How many computers are on your local area network, and what are their operating systems. Also, what is your email address?
Customer: replied 1 year ago.
I currently have 2 and both on Windows 10 one was up graded from 8.1 today and is now demonstrating the same problem this one is brand new
Customer: replied 1 year ago.
***@******.***
Expert:  Joel Kalman replied 1 year ago.
Are you accessing your email on the internet or on a desktop client, --i.e., Outlook? Do you get the error message on Send or Receive?
Customer: replied 1 year ago.
on outlook and on this one it is send and on the other one it is now receive
I have to be up a 6 can I leave you with this now I will get bac in the morrning
Customer: replied 1 year ago.
The second one is now working for both send and receive I used the network trouble shooter
Expert:  Joel Kalman replied 1 year ago.
Absolutely. Glad we are making progress. Have a good night!
Expert:  Joel Kalman replied 1 year ago.
Richard -Please let me know when you are ready to continue troubleshooting. - Joel
Customer: replied 1 year ago.
Hi Joel
I am now back in my office
Expert:  Joel Kalman replied 1 year ago.
Can you bring me up to date on the problems that are still unresolved? I never really understood the details of your original question.
Customer: replied 1 year ago.
I have set up Outlook on a new Laptop running windows 10 and outlook 2016 my web server is with 1and1 and the email address is***@******.***, I have used the same set-up for the new laptop as this one and as recommended by 1and1.
I have had the setting checked by Iand1 support and they think they are ok. I have just set up a second email address for***@******.*** which is giving the same result they both receive email but wont send
so i am sitting here with 2 laptops both on outlook 2016 with exactly the same settings one will send and receive the new one will only receive
Expert:  Joel Kalman replied 1 year ago.
I do not understand what you mean by 1and1? What is that?
Expert:  Joel Kalman replied 1 year ago.
Richard,I am confused by what you say is your problem. You say that both laptops will receive but not send email, and then you way that one will send and receive and the other will only receive. This is contradictory. You have two different email accounts. Is this why you have two different problems? Please clarify. I do not have time to do this now, but we are going to have to get into the details. Thank you for your patience.Joel
Customer: replied 1 year ago.
1and1 is my Web hosting provider
I have found a deference in the set up would this make a difference and if so how do I correct it
The Laptop that is functioning correctly has in its data file- c:\Users\Richard\...\Outlook\*****@******.***
The Laptop that is not functioning correctly has a data file- c\User\Richa\....\Outlook\*****@******.***
Customer: replied 1 year ago.
it is the same email account on two different laptops
1 is my old laptop the other is its replacement
Customer: replied 1 year ago.
the non functioning data file should read C\User\richa\...\Outlook\*****@******.***
Expert:  Joel Kalman replied 1 year ago.
You need to go into Outlook and compare the account settings. Open Outlook on both laptops, Go to File > Account Information and select the box labeled Account Settings. Select Account Settings and you should see both of your email accounts listed. Highlight the account for***@******.*** and select Repair on the faulty account setup. If this does not resolve your problem, then repeat the procedure and select Change. You must compare allaccount settings on both laptops. Be sure to select More Settings > Genera and More Settings >Advanced. Please compare the following specific parameters and report them back to me:Account NameAccount TypeIncoming Mail ServerOutgoing Mail ServerIncoming Port NumberOutgoing Port NumberIncoming Encrypted ConnectionOutgoing Encrypted ConnectionIf you find any differences, you can correct them there. I must leave now. I will get back to you later.Joel
Joel Kalman and 3 other Software Specialists are ready to help you