How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: Toyota
Satisfied Customers: 490
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your Toyota Question Here...
Matt is online now

I had my two wheel drive 96 3Lt Auto Toyota Granvia up in

Customer Question

I had my two wheel drive 96 3Lt Auto Toyota Granvia up in Wales for a week and was left standing in the cold for a few days started no problem, however as I moved off and went up a slope there was less and less power going ton the drive. So stopped waited a few seconds engaged low drive and let the engine take it …. NO problems, I thought that was that and in time I would ask around and find out what this strange little happening was all about…………………..
However at top of slope car was loaded then when I tried to reverse out, No reverse and neutral was a drive, and once car was turned round only 1 and 2 would engage some times 3 but only if it felt like it.. what’s wrong??
Submitted: 4 years ago.
Category: Toyota
Expert:  Mike replied 4 years ago.
Hello and Welcome to justanswer..

My name is ***** ***** Im happy to help you with this..

What mileage does the vehicle have ?

What is its service / recent repair history?

What have you done / checked so far?

Do you have any warn lights on / flashing at all when this occurs?

Rgds, MIKE.......................................
Customer: replied 4 years ago.

Hi Mike

the milage is 223366 km

Ive only had to have the fule filter changed due to bad fuel and I had a new battery just before winter started approx. 2 to 3 months ago.

its due an oil change as its almost a year since last done on the engin However the gearbox oil has not being done to my knowledge but shows the correct levels both cold and warm but it is yellow in color ?

No warning lights and O.D light and ETC light work when switched

Hope this helps look forward to hearing from you soon

ATB

Will

Customer: replied 4 years ago.

HELLO !!!!

Expert:  Mike replied 4 years ago.
Hello again Will...

First, my sincere apologies -Im afraid I have problems that prevented me from re gaining contact with you until now - so Im sorry about that...

Can I just ask if you do indeed still need help with this - and if so, what is the current situation... then we can progress as needed -

Kind Rgds, MIKE..................................
Customer: replied 4 years ago.

yes please

I am currently at work (continental lorry driver ) so wont be back till tomorrow afternoon I have done nothing as yet, apart from try a day later and the same symptoms persist

If possible you could give me a list of things to check over the weekend and hopefully that will give us an idear what to do?

Will

Customer: replied 4 years ago.

what is this?

some kind of piss take!!!

Get sorted or f off and stop jerking my chain

Customer: replied 4 years ago.
Relist: Other.
jerking my chain