How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Steven Your Own Question
Steven
Steven, Technician
Category: TV
Satisfied Customers: 1270
Experience:  Licensed TV repair technician in the US with over 30 experience in the US.
59014109
Type Your TV Question Here...
Steven is online now

hello to all i have a problem with a 50 inch tv ie no bright

Customer Question

hello to all i have a problem with a 50 inch tv ie no bright up sound ok a small green led is flasjing on and off 2 seconds model no phd5039eu i have no schematic for it so i9 dont know voltages or waveforms i am stuck right now thanks in advance
Submitted: 3 years ago.
Category: TV
Expert:  info tech replied 3 years ago.
Hello
Welcome
Thanks for the Question

Could you please re-check that model number and also let me know the make of the set please?

Anthony
Customer: replied 3 years ago.

hel


lo anthony the tv is hisense PHD5039EU again thanks in advance

Expert:  info tech replied 3 years ago.
Hi

These sets suffer from powerboard issues so checks will be needed their first with a meter, checking all the output voltages going to the mainboard do you think you can do that?

Anthony
Customer: replied 3 years ago.

Hi further to a request for help the tv is HISENSE Model no PHD5039EU


It has some samsung panels in it near the main power board ther is a small panel with 3 green leds and 2 of them are fully lit the 3rd is blinking


once every 2 seconds or so sound is ok no sign of any burnt parts


I have no schematic so I dont know where to check for volts or waveforms hope this helps yo to find something thanks fo all in advance


yours etc sean mc quillan

Expert:  info tech replied 3 years ago.
Hi

Black screens with sound up OK on plasma sets is usually failure of the Y scan board and buffers however voltage checks will be needed first and the first ones to check on thepowersupply board are the Vs and Va voltages their will be test points for these voltages or they will be marked on the plugs on the powerboard.

Let me know what you find

Anthony
Customer: replied 3 years ago.

hello again yes i have 200volts at va and vs on the power board


but no bright up where to from here? thanks a lot for now sean

Expert:  info tech replied 3 years ago.
Hi

No both voltages will be different you may have a sticker that will be on the panel with the voltages on typically Vs would be 200vdc or more the Va will be around 60-70vdc

Let me know
Anthony