How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 44470
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now

The TV Beo Vision 10 40 in one room is mute - no sound - and

Resolved Question:

The TV Beo Vision 10 40 in one room is mute - no sound - and that includes the pair of Beo 6002 speakers whose lights remain red???
The TV and the speakers in another room work?
CBB
Submitted: 2 years ago.
Category: TV
Expert:  Aric replied 2 years ago.
Hello and I'm sorry to hear you're having problems.
How long have you had the set for and when did the problem occur?
Also, what is connected to the TV for devices (Cable Box, DVD, Game system, etc.), and do you get NO sound on the TV regardless of which Device you select?
Customer: replied 2 years ago.
Two and a half years
Mid week
Sky box Eyck
No sound regardless from the TV speakers or the ancillary Beo speakers
Expert:  Aric replied 2 years ago.
Thank you. Have you tried rebooting the Sky box specifically yet? If not please unplug the box from power for 10 seconds, then plug it back in. Once the box is rebooted, let me know if you have sound.
Customer: replied 2 years ago.
Thanks I've already tried this and it doesn't work I'm afraid
Expert:  Aric replied 2 years ago.
Do you have another device such as a DVD player you can connect to the TV as a test, to ensure the issue is stemming from the Cable/SAT box please?
Customer: replied 2 years ago.
No I'm
Afraid there is no sound with the DVD connected either
Expert:  Aric replied 2 years ago.
Okay, normally does the sound work from BOTH the TV's built in speakers, as well as the external speakers?
If so, and now both are not, then this stems from the audio out on the TV not being functional, which is typically a Mainboard problem.
Please disconnect the set from power, then press and hold the power button on the TV for 15 seconds and release. Plug the set back in and press power once, then let me know if you still do not have sound.
Customer: replied 2 years ago.
Yes normally sound from both
Good idea but there is no power switch on the TV!
Turned on from the B and O armchair device
Expert:  Aric replied 2 years ago.
I understand- sorry about that. I have the manual for the TV pulled up now, and am checking for audio settings, but not finding much except in the way of "speaker calibration" for external speaker.
Can you please tell me what type of connection the external speakers use to connect to the TV? Are they RCA based (red and white cables)?
If so, can you please try connecting the red and white cables directly to the SAT box or DVD player as a test to see if they produce sound in that method?
Customer: replied 2 years ago.
The cables leave the TV and the speakers in sealed bundles an d go under the carpets and behind the furniture to enter a cabinet where there are several boxes including a Sky box and a BandO box. To take them out requires a lot of unplugging
Expert:  Aric replied 2 years ago.
I understand. On the volume button on the TV remote, if you press the CENTER of the button (right between arrow up, and arrow down), this engages/disengages the MUTE function. Have you tried this yet?
If not give it a shot.
Aric and other TV Specialists are ready to help you
Customer: replied 2 years ago.
Thanks
The B&O remote has a central circular dial volume control around the central button so I'm not quite sure what you mean
Expert:  Aric replied 2 years ago.
No, in the middle of "Stop" and "Play" at the bottom of the remote are the arrows up and down for volume.
Reference page 6 of the manual:
http://www.bang-olufsen.com/~/media/Files/User%20Guides/beovision10/beovision10_gettingstarted_english.pdf
Customer: replied 2 years ago.
Honestly, The B&O remote in my hand is not configured like that!
Expert:  Aric replied 2 years ago.
So, you don't have the same remote as what they show in the manual for the "10" series TV's?
Customer: replied 2 years ago.
It's called a Beo 6 I'm pretty sure
Expert:  Aric replied 2 years ago.
"Beo Vision 10 40"
Please get me the correct model number off of the back of your TV so that I can assist you.
Customer: replied 2 years ago.
Honestly there is no model number on the back of the TV
Expert:  Aric replied 2 years ago.
This isn't making things easier to find specifics on your TV.
So, you posted in the original question that it was a 10. How did you come by that information?
Also, are you using the original B&O remote?
Customer: replied 2 years ago.
Sorry!
I got the information from the invoice
Yes it is the original remote
Expert:  Aric replied 2 years ago.
Can you post a picture of the remote?
Customer: replied 2 years ago.
www.bang-olufsen.com/en/picture/beo6
Expert:  Aric replied 2 years ago.
Sorry, I can't find any useful info on this remote, and it's not included with the TV, it's a standalone remote. There should be a stick remote that came with the TV. Was this setup by a professional installer for you, and if so, is there any chance they left you the TV remote somewhere?
Customer: replied 2 years ago.
Thanks
The system was installed by B&O
The remote came with the system.
I have another identical TV and remote in another room.
I have no other remote except for a Beo 4 in another room that controls an older TV
Expert:  Aric replied 2 years ago.
Sorry I'm out of ideas on this one Christopher. I will need to opt out.
Customer: replied 2 years ago.
OK Aric thanks you've tried your best
Expert:  Aric replied 2 years ago.
You're welcome, and sorry I couldn't find a fix. This does seem to be a hardware issue with the Mainboard on the TV- which is the AV connection board and also processes the audio both inside the TV and also to external devices. I would personally contact the B&O retailer and ask them to put you in touch with service to have the Mainboard on the set replaced. I'm sorry for the bad news on this one.
Customer: replied 2 years ago.
Thanks
Appreciated
Will do