How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask info tech Your Own Question
info tech
info tech, Technician
Category: TV
Satisfied Customers: 14758
Experience:  Television Engineer for many high street outlets 20 plus years experience
18621325
Type Your TV Question Here...
info tech is online now

I have lost tv programmes on my Samsung tv. I have tried running

Resolved Question:

I have lost tv programmes on my Samsung tv. I have tried running the tuning programme but it doesn't pick up any channels. It says weak or no signal - check antenna connection. I have done this and all other tvs are working?
Submitted: 2 years ago.
Category: TV
Expert:  info tech replied 2 years ago.
info tech :

info tech :

Welcome

info tech :

Thanks Question

info tech and 3 other TV Specialists are ready to help you
Expert:  info tech replied 2 years ago.
Our chat has ended, but you can still continue to ask me questions here until you are satisfied with your answer. Come back to this page to view our conversation and any other new information.

What happens now?

If you haven’t already done so, please rate your answer above. Or, you can reply to me using the box below.
Expert:  info tech replied 2 years ago.


We have a problem with the chat my name is ***** Question

I will need the model number of the TV found on the back of the set please?

Anthony
Customer: replied 2 years ago.

Samsung model PS42C450B1W

Expert:  info tech replied 2 years ago.
Elizabeth sorry but I do need more info are you trying to view tv services through an aerial?

And if so where is the aerial located?was the set previously working OK at this aerial point?

Anthony
Customer: replied 2 years ago.

The TV comes through an aerial which is located on the roof and has been working fine until this afternoon, All other tvs are fine. I have tried to get back the programmes through the 'set up' when it asks to run auto but it is not picking analogue, digital up

Expert:  info tech replied 2 years ago.
OK analogue is no longer up, so its not picking digital channels up, do you see it go into the digital search menu it picks nothing up, OK well the first suspect if you haven't touched the set prior to this is the aerial itself or the aerial cable, what you need to do to eliminate that is get another working set and try it at that aerial point do you have another set?

Anthony
Customer: replied 2 years ago.

Yes - Iwill try that now but it may take a little while.That TV is working fine.

On the main tv it has 'no stored channels found - pleaserun auto store' I have done this twice but it hasn't picked any channels up?

Expert:  info tech replied 2 years ago.
Thats no problem take your time we just need to eliminate the aerial itself as thecause thank you

Anthony
Customer: replied 2 years ago.

The other tv is working fine on that aerial.

Expert:  info tech replied 2 years ago.
OK that makes the set as the issue, Elizabeth press the menu button and go into settings is there an option in the setting s to factory default the set?

Have a look and let me know

Anthony
Customer: replied 2 years ago.

No. But I went into menu and pressed antenna - digital and I now have a picture. Thanks help!! Will give good feedback.

Expert:  info tech replied 2 years ago.
Thats great news!

You will see a rating bar with this post thank you!

Anthony

Related TV Questions