How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask info tech Your Own Question
info tech
info tech, Technician
Category: TV
Satisfied Customers: 15000
Experience:  Television Engineer for many high street outlets 20 plus years experience
18621325
Type Your TV Question Here...
info tech is online now

I have a Panasonic TX -L37G20B LCD TV connected to DVB aerial.

Customer Question

I have a Panasonic TX -L37G20B LCD TV connected to DVB aerial. The set turns on ok but loses signal after 20 minutes use. I have tried the set on another input aerial in the house which has no problem for other sets but the same thing occurs. Until it reads No Signal the picture and sound are fine.
Help please.
Submitted: 2 years ago.
Category: TV
Expert:  info tech replied 2 years ago.
Hello
Welcome
Thanks for the Question

Is it perfectly OK for those 20 minutes?

Anthony
Customer: replied 2 years ago.

its perfect for about 20 mins then blank screen with 'no signal'

on it

Expert:  info tech replied 2 years ago.
Alan have you tried resetting back to factory or shipping default and trying again?there should be an option in the settings menu for you to do that, you will know you have done it correctlly because you will need to retune the set again, sometimes referred to as well as a "first time installation" let me know

Anthony
Customer: replied 2 years ago.

I could not find a factory default in the settings but came across a software update which I have now done. I will let you know if this

solves the problem.

Expert:  info tech replied 2 years ago.
OK let me know about that where did you see that?was that in over air download or something like that?

Did you see the software upgrade take place?the set usually switches itself off then back on again when a software upgrade is carried out?

Anthony
Customer: replied 2 years ago.

It was in the menu and has not helped as it has no signal again. Also I found a shipping setting in the menu which I have put to reset and it has wiped everything out. Tried retuning but it just tells me to check aerial connections. The aerial works fine with my other tv sets.

Expert:  info tech replied 2 years ago.
Alan the firmware for the set is here <<click

You wont be able to get the set to do an over-air download you need to do it manually so please follow the guide

Let me know what the result is

Anthony
Customer: replied 2 years ago.

too complicated for me and laptop. Can't run it after download.

Expert:  info tech replied 2 years ago.
Alan if you can't do that (theirs about a 50pc chance of success)then the mainboard will need replacement a plug in board it contains the tuner which I feel is bad
Anthony
Customer: replied 2 years ago.

Thanks Anthony, I am having sky connected so will see if it works with that.

Expert:  info tech replied 2 years ago.
Alan yes it will because the tuner is not used, its only used when you use an aerial, all inputs will be fine so you will be OK there

Let me know if I can do anything else

A positive rating is appreciated thank you

Anthony
info tech and other TV Specialists are ready to help you
Customer: replied 2 years ago.

i have connected sky and its fine now so don't need to do anything.

Thanks for your suggestions anyway.

Expert:  info tech replied 2 years ago.
Yes it will work OKwith sky as sky uses an "input" rather than the aerial socket and tuner which is causing the trouble so glad thats OK

Have a great evening

Anthony