How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Installer
Category: TV
Satisfied Customers: 24892
Experience:  Custom home theater installer, authorized dealer top brands.
59725966
Type Your TV Question Here...
Nathan is online now

I have a Toshiba DVD / VHS recorder DVR20KBSerial No

Customer Question

I have a Toshiba DVD / VHS recorder DVR20KB
Serial No C09F 1875 4B47 00
We recently had some trouble with the machine and have lost the little help prompt which appeared in the bottom left hand corner of the screen which showed > < One touch timer and SP /LP tape etc.
How do I recover this helpful display
Submitted: 2 years ago.
Category: TV
Expert:  Nathan replied 2 years ago.
Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority. Sorry to hear you’re having trouble. Are all the other functions working, such as playback and the on screen menus?
Customer: replied 2 years ago.

Hi Nathan.

Sorry I did not get your initial response.

All other functions appear to be working. We can play and record on VHS ok as I said except for being able to see this helpful display in the bottom corner to indicate whether we are on SP or LP when recording on the Otr setting etc.

Ray

Expert:  Nathan replied 2 years ago.
Thanks for confirming.As a first step, please unplug power to the toshiba for 5 minutes to reset it.If no change, look for a display or options button on your remote and let me know if that brings it back up. Nathan
Customer: replied 2 years ago.

no sorry, nothing happens. have unplugged left off for 5 mins+...Pressed display nothing happens.......

When playing a video I can press display and the line of info comes up across the bottom of the screen but nothing when we are trying to record

Expert:  Nathan replied 2 years ago.
If you press the timer prog button, at the right side of the remote, does that accomplish anything?
Customer: replied 2 years ago.

Hi Nathan

The only thing that happened was that the sound went off and I had to turn the set off completely to get it back...

I have changed the batteries in my remote.

but still no joy

Expert:  Nathan replied 2 years ago.
Thank you for confirming. Unfortunately it is looking like a hardware problem at this point.That timer prog button is the one that controls the on screen menu you're looking for, and there is no reason other than a hardware fault that would cause sound to drop when pressing it.There is one step you can take here, both as a possible fix, as well as a diagnostic evaluation1) Unplug the power cord from the vcr2) Wait at least 1 hour (60+ Minutes)3) Press and hold the power button (on the set, not the remote) for 60 seconds4) Keep holding power button while plugging back in, and for another 60 seconds after. When plugging back in, go directly to the wall outlet, bypassing any power strips or surge protectors. If this reset process does not work, it would unfortunately confirm an internal hardware failure. This is something that would require repairs to correct; at that point the system would have to be replaced (or continue to use it as-is), as they are not practical to repair and there are no parts available for these systems any longer. Should it come to that I can recommend replacement options for you.Best regards, ***** ***** for the news,Nathan
Customer: replied 2 years ago.

Ok thanks

It doesn't sound to hopeful but will endeavour to give it a try over the weekend.

Regards

Ray

Expert:  Nathan replied 2 years ago.
Thanks, ***** ***** me know how it works out, if you have a chance.If you have any other questions, just let me know. Otherwise, please do remember to rate my service prior to logging off, hopefully I have earned an “excellent”. I also invite you to contact me directly with any future support needs at http://bit.ly/1gHgj1k Thank you, ***** ***** a good day,Nathan
Customer: replied 2 years ago.

Hi Nathan

Sorry for the delay in response but as you may have guessed this is my business e-mail. I don't have a personal one at the moment. I have tried your final idea but it still does not respond. so I guess it's had it... Thanks anyway

Expert:  Nathan replied 2 years ago.
Thanks for the update Ray, and I'm sorry it didn't work out this time. If you'd like repair/replacement recommendations, just let me know.Best regards,Nathan
Nathan and other TV Specialists are ready to help you
Customer: replied 1 year ago.

Hi Nathan

I don't know if his follow up will reach you or not.

Mystery solved......We had to call our local engineer back for another problem and on investigation he admitted that he had put one of the connectors back in the wrong socket.....

After all this time it now works ok......

Regards Ray

Expert:  Nathan replied 1 year ago.
Thank you Ray for the update, I"m glad to hear it is back on track for you!

Related TV Questions