How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Other
Category: Vauxhall
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Vauxhall Question Here...
Mike is online now

my vivaro will not start and the red immoberliser light is

Customer Question

my vivaro will not start and the red immoberliser light is flashing fast?
Submitted: 4 years ago.
Category: Vauxhall
Expert:  Mike replied 4 years ago.
Hello and Welcome to justanswer..

My name is MIKE - Im happy to help / advise you on this...

As there has been a delay since you asked your question - please just let me know if you do indeed still need help with this....

If so - what has been done meantime ?

Rgds - MIKE.....................................

Customer: replied 4 years ago.

hi mike there as been a delay , the problem is still there. no work as been done since i asked this question.


the immobileser light is flashing fast and the van will not start, it was playing up a bit for a few weeks with the light fashing but if i turned the igintion on and off repeatidly it would stop flashing and then start.


now it will not reset and just flashes.

Expert:  Mike replied 4 years ago.
Hi again..

Thank you for your reply...

I take it you have tried your spare key - in case its a key signalling fault.. If not, try that first...

When that light flashes, it will never start until the fault is found / cured...

I note you say you have had "the immobilser" changed - what exactly has been done / replaced....?? there are different parts to the system...

Too - exactly who / what type of garage / equipment was used ?

Rgds, MIKE..................................
Customer: replied 4 years ago.


hi


i only have the one key.


a replacement immobilser box was recoded the match my old one by a auto lock smith and recoded at their garage

Expert:  Mike replied 4 years ago.
Hi again...

Ok, in that case, the fault is either the key.../ fob.. or,the wiring / connections - or, the immobilser control box itself..

I know you have had the "immobilser box" replaced - so..assuming that that is a new / definately a good one - that narrows it down to either wiring / connections, or the key fob at fault for this to be happening ...

Before we go further- have you had the van back on diagnostic equipment since you have had this problem - if so, what were the fault codes?

Rgds, MIKE................................
Customer: replied 4 years ago.


hi


i have and no fault codes pressent

Expert:  Mike replied 4 years ago.
Hello again -

Thank you for your reply - Im sorry I missed it at the time..

That is going to be the next step on this - because one of the said components is faulty...

As mentioned - check the circuit first though - the immobiler unit is attached to the fuse box, you can as well detach the electrical connector from that - for 30 mins - give it time to reset... and re connect and see if it has now reset. Or, you may fin d it easier to disconnect the battery cables and do the same as above - ( you will need your radio code if you do that )... Often it will work if its just a glitch..

If not - or it does but goes wrong again - you then have to determine which is teh fault here - the key , or the unit you have had replaced already... and to do that - you have to have it plugged in to diagnostic equipment as above.

You can have the same garage do this for you as before - and you should if the unit / work was recent and should then still be in warranty... Otherwise, I suggest use a different garage - because I suspect something has been done wrong here... previously for you to have this same issue again.

But check the wiring / connections as above first - and do as above to try a re boot..and then go from there as you find... Let me know how you get on-

Let me know if you need anything more on this at all -

Meantime -- Please click on the OK rating to Excellent ratings service for me now, Thank you for that... and you can get back to me anytime if you need / wish..

Best Rgds, MIKE.


Please note, you are rating the content of my "answer" - my help to you - not the "system" which can experience delays etc which are not under my personal control -or delays caused by "time -off" which we all have on occasion - Thank you.