How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Other
Category: Vauxhall
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Vauxhall Question Here...
Mike is online now

I tried to fit a kenwood stereo to my 2015 combo van ,the factory

Resolved Question:

I tried to fit a kenwood stereo to my 2015 combo van ,the factory fit one comes on without the key in the ignition ,but the kenwood won't
Submitted: 2 years ago.
Category: Vauxhall
Expert:  Mike replied 2 years ago.
Hello and Welcome.
My name is ***** ***** Im happy to help / advise.
Certainly yes, that is the issue per your instructions.. they suggest that as the ISO loom works differently with different models of car.
It could be that you have popped a fuse when fitting the unit - its easily done.. so check first for power on those wires.
You are looking for a permanent 12v feed - ign OFF on the yellow if I recall - but it will show on your instruction. Usually you join the two - red and yellow by plugging the bullet connector on the end of the wire into the clear plastic plug socket that has the red wire in - thus giving it a feed.
If its not there then check the fuses for it under audio... there is often more than one.
Let me know how you go..and / or let me know if you need anything further on this..
-~~~ Meantime ----- Please do click on the Exc / Ok ratings for me at this time.. - Thank you in advance for that -
... Note that you can get back to me anytime at all after doing the rating should you need more at all - it doesn't close you out --
Best Rgds, MIKE.
Mike and other Vauxhall Specialists are ready to help you

Related Vauxhall Questions