How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask markthebooler Your Own Question
markthebooler
markthebooler, Technician
Category: Vauxhall
Satisfied Customers: 1504
Experience:  Qualified City & Guilds
69494627
Type Your Vauxhall Question Here...
markthebooler is online now

Car wont start just clicks battery fully charged interior

Customer Question

car wont start just clicks battery fully charged interior lights on but when you turn the main lights the interior lights go out checked all connections the car is an astra 1,6 sxi can you please help
Submitted: 2 years ago.
Category: Vauxhall
Expert:  markthebooler replied 2 years ago.
Hello, My name is ***** ***** I will try help you with this.This does sound like a flat battery. I know you said it is fully charged,but have you had the battery tested.The first thing to do is try using a set of jump leads an another vehicleto see if that makes a difference.If it doesn't, then next check would be to look at the earth lead connections from the batteryto the chassis and engine connections.
Expert:  markthebooler replied 2 years ago.
If these are ok, then next thing is to check for a voltage drop at the starter motor. An excessive drop will cause this fault.You would then need to check for damaged or corroded wiring to the starter connection.If the connections are ok, then next step would be to see if the engine will bump start with a push or a tow. If it does, then most likely you need to replace the starter motor.Mark
Customer: replied 2 years ago.

hi mark i have checked the earth connections unable to jump start but had a look at the starter and it looks ok and im getting12.6 volts to the starter iv tried to put it in gear and push it back and forth still only getting a rivet sound im at a loss

phil