How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Other
Category: Vauxhall
Satisfied Customers: 39198
Experience:  Tech Expert
9261905
Type Your Vauxhall Question Here...
Mike is online now

Corsa 02 plate 3 cylinder 900 cc. Was left months

Resolved Question:

corsa 02 plate 3 cylinder 900 cc. Was left for three months without running and dead battery. Recharged and started, run ok on idle, then started misfire on no 3 piston and engine managenment light made an appearance. changed plugs, no different. Changed coil set, still the same. Full tank of fuel and pressure in the line. Still no 3 piston not firing ( took out plug and wet on top of piston)
Help
Submitted: 1 year ago.
Category: Vauxhall
Expert:  Mike replied 1 year ago.
Hello and Welcome -
My name is ***** ***** Im happy to help..
Can you tell me if you have done anything more at all since you asked your question... any other tests / checks etc?
Let me know on that - then we can carry on from there --
Rgds - MIKE..................
Customer: replied 1 year ago.
No mate... nothing else attempted... car outside and its been raining !!
Expert:  Mike replied 1 year ago.
Hi again - Thank you for your reply.Ok - given what you have outlined / what you have tried so far then - unburnt fuel ( wet in the cylinder ) will indicate its not firing on that cyl.I suspect you have then either have a failed injector on No. 3 ( or a bad wire / connector to it )... or, a mechanical fault in the engine - ie, a burned valve is the usual .So you now need to check the wiring to the injector there - With the engine running you can touch each injector in turn- you should feel a pulsing / clicking indicating a working one - so check 1 2 first - then 3...If thats not felt, thats your issue - feed or injector.If thats ok - do a compression test to confirm a valve issue or the like as above - that if proven would then require removal of the top cover to check for any other issues such as in the cam / valve train- after that -if thats ok, the head will have to come off to deal with the valve issue--as found.Let me know how you go..and / or let me know if you need anything further on this..~>>~~>>~ Meanwhile now at this point- Please do click on the "Exc / Ok rating" for me at this time.. "Thank you" in advance for that ... Note that you can get back to me anytime at all after doing the rating - it doesn't close you out --Best Rgds, MIKE
Mike and other Vauxhall Specialists are ready to help you

Related Vauxhall Questions