How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Camera and Video Technician
Category: Camera and Video
Satisfied Customers: 2015
Experience:  25 Years CCTV, CATV, and SMATV setup and installation.
1567601
Type Your Camera and Video Question Here...
Dan is online now

I have a Digital 600 camera. I can no longer get into Playback

Resolved Question:

I have a Digital 600 camera. I can no longer get into Playback Mode because I did something wrong. Could you please give me instructions to enable me to go to playback mode.
Submitted: 2 years ago.
Category: Camera and Video
Expert:  Dan replied 2 years ago.
Hello and thank you for your question, I look forward to assisting you today. Can you please tell me the manufacturer of the camera?
Customer: replied 2 years ago.

The manufacturer of the camera is Olympus, It is a digital camera and has 6.0 megapixels. I hope you can sort it out.

Rolf Holstein

Expert:  Dan replied 2 years ago.
There are two ways to play back your pictures. One way is to play them back from the memory card, while the other is playing back from the internal memory. If you have removed the card, the camera will attempt to play back from the internal memory. Can you tell me please if you have tried both methods, and if so, do you get the same results?
Customer: replied 2 years ago.

Thank you for your proposal. I have done both the methods you suggested.

To play back from the memory card, I first get 3 pictures of me, which I did not knowingly take and then get back to the pictures I took.

Without the memory card I get only 3 pictures I took. They are not the same, ie. not the latest I took.

When I first removed the memory card with the camera switched off, the camera went on automatically. After removing the memory a number of times, it no longer did this and I am now able to get into playback mode. Hurrah !

Thank you for your suggestions, I conclude that question 1 has now been answered to my satisfaction. although I still do not know how the camera temporarely got into the state of not allowing me to get back to playback mode.

Could you now please answer my question 2.

Expert:  Dan replied 2 years ago.
There is the possibility the memory card may be going bad. I would replace that as soon as possible so you don't take the chance of losing anything. If the camera is not reading the card properly, that will cause playback problems. Another thing you might consider is a factory reset. That would reverse any setting you may have unknowingly made. To do that, go to MODE MENU, then SETUP, then RESET.
Dan and 3 other Camera and Video Specialists are ready to help you